none
Microsoft Visual SourceSafe启用internet访问禁止 RRS feed

  • 问题

  • 在配置Microsoft Visual SourceSafe 2005中选择启用ssl选项后,出现改提示,然后被禁止

    Failed to enforce SSL requirement on IIS. VSS Web Service will be disabled on this machine. Configure IIS to allow SSL connections and re-enable the VSS Web Service from SourceSafe Admin
    2009年3月13日 11:08

答案

  • 你好!
         设置IIS允许SSL连接,重新启用VSS上的Web服务! 

    周雪峰
    2009年3月13日 16:06
    版主
  • 你设置的 VSS 要求使用 SSL 安全连接~但是 IIS 上没有配置相关证书~所以导致了这个错误~取消 VSS 中的 SSL 连接要求或在 IIS 中配置证书可以帮助你解决这个问题~
    Dreams come true.
    2009年3月14日 14:08
    版主
  • Internet开发建议最好用Vss+SourcAnyWhere,用VSS本身的Internet功能速度慢,配置麻烦。
    不断挑战自我
    2009年3月16日 6:09

全部回复