locked
vs2012 是否可安装 wp sdk 7.1 并开发 wp 7.5 的应用? RRS feed

  • 问题

  • 我安装了win8的操作系统,本想安装 wp sdk 8.0,但由于我机器的配置不够(内存只有 2G),所以只能安装 wp sdk 7.1,

    我想问下,能否安装 vs 2012 + wp sdk 7.1?这样我就可以用 vs2012 开发 wp 7.5的应用了,

    2012年11月27日 10:07

答案

全部回复

  • 你好,

    目前来看,WP SDK 8.0 已经包含了 WP SDK 7.1,而且安装了WP SDK 8.0以后,新建的项目可以是基于OS 7.1的,调试也可以选择WP7的模拟器。

    如下图所示。


    Keep Fighting

    2012年11月27日 22:58
  • >>我想问下,能否安装 vs 2012 + wp sdk 7.1?这样我就可以用 vs2012 开发 wp 7.5的应用了,

    你好,

    支持SDK7.1的系统有Win7和Windows Vista,Win8恐怕不行。

    如果能安装SDK7.1,就可以开发7.5的应用。具体可以参考该SDK下载页面的说明。

    http://www.microsoft.com/en-us/download/details.aspx?id=27570


    Please mark the replies as answers if they help or unmark if not. If you have any feedback about my replies, please contact msdnmg@microsoft.com Microsoft One Code Framework

    • 已标记为答案 jesse hao 2012年11月28日 2:44
    2012年11月28日 1:46
  • 多谢您的回复,我明白了,只是我机器配置只能装7.1的SDK
    2012年11月28日 2:45