none
先安装了VS2015,然后独立安装了Win10 SDK 10586版本,两者如何结合起来 RRS feed

  • 问题

  • 之前安装VS2015时候,如果选择安装win10 SDK就会出现哈希数值不正确的错误,后来按照网上说的先安装了VS2015,然后独立安装了Win10 SDK 10586版本,但是在VS里面新建通用项目时候提示没有安装SDK,这个问题有谁碰到过没有,怎么解决?谢谢大家
    2016年3月15日 1:37

全部回复

  • uwp一开始,我也遇到很多问题,我说下我的过程

    1,安装vs2015 update1 离线包(无法使用uwp)

    2,安装独立win10 sdk

    3,C:\Program Files (x86)\Windows Kits 文件夹下的内容拷贝到(在线sdk安装的文件夹)

    C:\Program Files (x86)\Microsoft SDKs\Windows Kits\ (vs自带的文件夹)

    4,再次运行vs2015 update1 离线包选择"修复",完成后重启,就OK了

    2016年3月15日 2:40
  • 多谢,我试一下
    2016年3月15日 2:44
  • 你好,我按照你的方法安装了一遍,最后提示修复成功了,但是打开还是提示没有安装UAP SDK,你遇到过这种问题吗?
    2016年3月15日 5:43
  • 我从没提示过

    在第一步安装完成后,我的现象是,建立了UWP项目后,无法编译通过会提示找不到依赖库,

    也许你可以确认下,你在安装的时候是否有选择UWP的选项

    2016年3月17日 3:37