none
关于vs2008升级到vs2010的问题,紧急 RRS feed

  • 问题

  • 之前2.0框架的项目用vs2010打开,没有升级成4.0的项目,还是用以前的,但是生成的时候报错。

    只有.net4.0测试项目才有上面的类库改怎么办?我现在只想在2.0下运行项目,不要升级到4.0改怎么做?

    2012年3月28日 1:18

答案

  • Hi Jeremy,

    请问你现在使用的是Test项目么?如果是的话,据我所知在VS2010中你只能设置Test项目使用3.5 或者以上版本的Framework,不能使用2.0的。既然你已经将你的项目升级到VS2010了,你最好是使用4.0 Framework的dll。 


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    2012年3月29日 7:28
    版主