none
UpdatePanel+scriptmanager 兼容IE10和IE11的问题 RRS feed

  • 问题

  • UpdatePanel 兼容IE10和IE11的问题

    服务器配置

    windows service 2008 r2

    iis 7.5

    .net 4.0

     客户端访问服务器网站  使用 ie11  

    这样的情况会刷新,但是  IE9 及IE9一下不会刷新

    求一解决方案!

    2015年9月11日 13:02

答案

  • 你好,

    根据你的描述我创建了一个web应用程序,并且在IE11和IE9上进行了测试,一切都很正常。

    建议你可以尝试使用ToolkitScriptManager。

    <%@ Register Assembly="AjaxControlToolkit" Namespace="AjaxControlToolkit" TagPrefix="asp" %>
    
            <asp:ToolkitScriptManager ID="ToolkitScriptManager2" runat="server"></asp:ToolkitScriptManager>

    另外建议你可以使用F12开发人员工具对你的代码进行调试,看看是否有错误

    2015年9月14日 5:25
    版主