none
怎样把.net 3.5 转换为.net 2.0 RRS feed

  • 问题

  • 我用VS2008做的项目,没法在VS2005运行,有没有办法.net 3.5 转换为.net 2.0???
    是金子总会发光,但当满地都是金子时,我也不知道自己是哪一粒。
    2009年4月9日 8:05

答案

  • 项目属性里面可以选择是.net 3.5还是2.0的版本

    另外,vs2008做的东西编译完成后在安装.net 3.5的环境即可运行,vs2005只是编辑工具,不是运行环境。

    你的问题是不是要问:vs2008的工程怎么使用vs2005打开?一般情况下是不向下兼容的。除非一点.net 3.5的东西一点也不引用
    孟宪会
    • 已标记为答案 Gnade 2009年4月9日 16:47
    2009年4月9日 9:07
    版主
  • 一般情况下是不能的,使用vs2008开发只能比vs2005要方便吧。
    孟宪会
    • 已标记为答案 Gnade 2009年4月9日 16:47
    2009年4月9日 13:45
    版主

全部回复

  • 项目属性里面可以选择是.net 3.5还是2.0的版本

    另外,vs2008做的东西编译完成后在安装.net 3.5的环境即可运行,vs2005只是编辑工具,不是运行环境。

    你的问题是不是要问:vs2008的工程怎么使用vs2005打开?一般情况下是不向下兼容的。除非一点.net 3.5的东西一点也不引用
    孟宪会
    • 已标记为答案 Gnade 2009年4月9日 16:47
    2009年4月9日 9:07
    版主
  • vs2008的工程不能使用vs2005打开啊!!!!
    那这工程项目不是全白做了啊!
    有办法能让vs2005打开2008的工程项目吗??
    是金子总会发光,但当满地都是金子时,我也不知道自己是哪一粒。
    2009年4月9日 9:24
  • 一般情况下是不能的,使用vs2008开发只能比vs2005要方便吧。
    孟宪会
    • 已标记为答案 Gnade 2009年4月9日 16:47
    2009年4月9日 13:45
    版主