none
关于NET Framework 2.0安装问题,急! RRS feed

  • 问题

  • 飞信突然不能用了,登陆失败,重装后,提示分析c:\windows\microsoft.net\framework\v2.0.50727\config\machine.config时出错,分析器返回错误0xc00ce556。于是我就下了一个NET Framework 2.0重新安装,又提示出错,大致意思是此版本与之前版本不兼容。我在控制面版添加删除程序中查了一下,我已经安装了NET Framework1.1,
    2.0service pack2,
    2.0service pack2 language pack -chs,
    3.0service pack1 language pack -chs,
    3.0service pack2,
    3.5,
    3.5语言包-简体中文
    我不知道是和哪个版本冲突,请高手指点一下如何解决这个问题,谢谢!!
    2009年9月2日 6:52

答案

  • http://dl.pconline.com.cn/html_2/1/62/id=48061&pn=0.html net卸载清理工具 试试看 再重新安装
    2009年9月2日 13:45
  • 你好,建议你在控制面板,添加删除程序中,把你按照的所有.NET Framework版本都卸载,飞信也卸载,然后重新启动,然后安装飞信,如果出现什么错误,请查看日志,或者把日志记录下来,让大家帮你分析一下。
    jon.valett@gmail.com
    2009年9月2日 14:17
    版主
  • 您好!看您的级别是版主,肯定水平很高,您能把QQ告诉我吗,我这个问题实在解决不了,请您帮助一下,万分感谢!!!!!
    你好!
         不好意思,我没有QQ,这个是我的MSN:xuefeng1982@live.cn
         我是周雪峰,很高兴认识你啊!
         你使用这个工具把所有.NET Framework都清理掉,飞信也卸载掉,然后重新安装.NET Framework 3.5,再重新安装飞信
        

    周雪峰
    2009年9月2日 16:17
    版主
  • 问题已经解决,方法正如你所说,卸掉所有的.NET Framework就可以了,谢谢你给予的帮助!!
    2009年9月3日 11:33

全部回复

  • 建议重新安装3.5试试
    已存在更高版本 不能安装低版本

    2009年9月2日 8:27
  • 你好!
         安装飞信并不需要.NET Framework,所以没有理解你的意思啊!
    周雪峰
    2009年9月2日 8:58
    版主
  • 您好!看您的级别是版主,肯定水平很高,您能把QQ告诉我吗,我这个问题实在解决不了,请您帮助一下,万分感谢!!!!!
    2009年9月2日 11:08
  • 您好!看您的级别是版主,肯定水平很高,您能把QQ告诉我吗,我这个问题实在解决不了,请您帮助一下,万分感谢!!!!!

    周雪峰版主很忙 呵 他有live群  group261519@msnzone.cn 欢迎你加入这个找他  我也不能漏出他的隐私联系
    2009年9月2日 11:19
  • 谢谢你!按你说的方法我尝试重新安装3.5 sp1,但是试了几次都失败了,说是安装期间出现错误。您知不知道还有其他什么方法吗??
    其实所有这些尝试都是因为飞信突然之间不能用了,重装的时候出现了最初我说的那个错误,问了飞信的客服,他们说要重装2.0,于是又出现了接下来的错误,导致我现在都不知道该怎么办了。
    无奈只能到这里向专业人士请教。谢谢!!!
    2009年9月2日 12:07
  • http://dl.pconline.com.cn/html_2/1/62/id=48061&pn=0.html net卸载清理工具 试试看 再重新安装
    2009年9月2日 13:45
  • 你好,建议你在控制面板,添加删除程序中,把你按照的所有.NET Framework版本都卸载,飞信也卸载,然后重新启动,然后安装飞信,如果出现什么错误,请查看日志,或者把日志记录下来,让大家帮你分析一下。
    jon.valett@gmail.com
    2009年9月2日 14:17
    版主
  • 您好!看您的级别是版主,肯定水平很高,您能把QQ告诉我吗,我这个问题实在解决不了,请您帮助一下,万分感谢!!!!!
    你好!
         不好意思,我没有QQ,这个是我的MSN:xuefeng1982@live.cn
         我是周雪峰,很高兴认识你啊!
         你使用这个工具把所有.NET Framework都清理掉,飞信也卸载掉,然后重新安装.NET Framework 3.5,再重新安装飞信
        

    周雪峰
    2009年9月2日 16:17
    版主
  • 问题已经解决,谢谢你给予的帮助!!
    2009年9月3日 11:32
  • 问题已经解决,方法正如你所说,卸掉所有的.NET Framework就可以了,谢谢你给予的帮助!!
    2009年9月3日 11:33
  • 非常感谢周版主帮我解答问题!!谢谢!!
    2009年9月3日 11:34
  • 不用客气!
    欢迎常来这里和大家交流啊!
    周雪峰
    2009年9月4日 5:17
    版主