none
xp embedded 的service pack 版本问题 RRS feed

  • 问题

  • xpe安装完后 系统属性里显示的系统版本没有service pack 几,请问service pack是不是要加入什么组件,还是可以直接升级?谢谢!~~
    2010年3月16日 6:46

答案

  • 在TD中对工程文件进行刷新和升级
    肖正波 我WIndows Embedded的中文技术BLOG: http://m--y.spaces.live.com/blog/ QQ:1320232327(另外两个已满) MSN:questor_87@hotmail.com
    • 已标记为答案 mn106 2010年3月30日 3:31
    2010年3月19日 1:17
    版主
  • 有显示sp版本了。

    把automatic component refresh 和 automatic component upgrade 这两项选上吧?

    • 已标记为答案 mn106 2010年3月30日 3:31
    2010年3月22日 2:23

全部回复

  • XPE SP1=SP1
    XPE SP2=SP2
    XPE FP2007+UP1.0=SP2
    XPE SP3=SP3(很少有人用)
    WES2009=SP3

    系统属性组件是System Control Panel

    肖正波我WIndows Embedded的中文技术BLOG: http://m--y.spaces.live.com/blog/ QQ:1320232327(另外两个已满) MSN:questor_87@hotmail.com
    2010年3月16日 10:26
    版主
  • 那么说最低也就是sp1了,但是在系统属性中没有显示sp几, 用的target designer是XPE SP2。
    安装Realtek HD audio 声卡驱动时提示系统版本太低无法安装,至少需要sp1.
    2010年3月17日 1:56
  • 建议你将开发工具升级到FP07+UP1(蓝色)
    另外你去任tool和database都成功升级到了SP2么?
    检查你XPE构建系统的\WINDOWS\system32\winlogon.exe的版本。

    肖正波我WIndows Embedded的中文技术BLOG: http://m--y.spaces.live.com/blog/ QQ:1320232327(另外两个已满) MSN:questor_87@hotmail.com
    2010年3月17日 15:54
    版主
  • 开发工具是FP07,database 升级到FP07但是在“添加删除程序”里显示的版本还是sp1.
    XPE构建系统的\WINDOWS\system32\winlogon.exe的版本是sp1,但是xpe系统安装完在 系统属性里没有显示sp版本。
    2010年3月18日 9:09
  • 在TD中对工程文件进行刷新和升级
    肖正波 我WIndows Embedded的中文技术BLOG: http://m--y.spaces.live.com/blog/ QQ:1320232327(另外两个已满) MSN:questor_87@hotmail.com
    • 已标记为答案 mn106 2010年3月30日 3:31
    2010年3月19日 1:17
    版主
  • 有显示sp版本了。

    把automatic component refresh 和 automatic component upgrade 这两项选上吧?

    • 已标记为答案 mn106 2010年3月30日 3:31
    2010年3月22日 2:23