none
[求助]运行XPE系统黑屏 RRS feed

答案

  • 看来就是你的显卡做成组件有问题了

    你不用加显卡 然后加windows install servers(好像是这个)

    然后FBA完了 和XP下安装一样 安装完看看

    估计是你的显卡驱动做组件的时候有问题!!

    所以加入工程就会出错。

     

    2008年12月29日 3:10
    版主

全部回复

  • 请问 你说第二次黑屏 那第一次就没有问题是不是?

    请你注意自己第二次FBA前是不是你对工程又做了改动 添加了其它组件导致

    第二次FBA黑屏

    或者你更换了硬件而工程还是第一次的?

    问题说明白才能快速帮你!

    2008年12月29日 2:21
    版主
  • 就是复制好镜像文件后重启

    第一次FBA 没有错误发生

    自动重启

    第二次 出现xp的那个画面,滚动条在走

    然后屏幕就黑了

    也没错误提示

     

    2008年12月29日 2:37
  • 那意思就是FBA完了 进入系统就黑屏了

    我怀疑是你的驱动问题!

    显卡驱动别加看看!

     

    2008年12月29日 2:56
    版主
  • 不加显卡驱动是可以进去了

    不过是什么原因呢

    显卡驱动做的时候没提示有问题啊

    难道是驱动本身有问题??

    2008年12月29日 3:00
  • 看来就是你的显卡做成组件有问题了

    你不用加显卡 然后加windows install servers(好像是这个)

    然后FBA完了 和XP下安装一样 安装完看看

    估计是你的显卡驱动做组件的时候有问题!!

    所以加入工程就会出错。

     

    2008年12月29日 3:10
    版主
  • FBA完成后安装是没问题

    但是我这个系统做完了要批量生产

    总不能一个一个的装吧

    难道是教程里面有错误?

    我是按照这个教程做的

    http://www.cnemb.com/forum/job.php?action=download&pid=tpc&tid=24837&aid=508

    2008年12月29日 3:19
  • 对不起 如果你自己做驱动组件有问题的话

    肯定加入工程就会出错 黑屏是正常的

    建议你重新做个

     

     

    2008年12月29日 3:23
    版主
  • 我已经做了N+1遍了

    每次都没出什么错误提示

    但就是黑屏

    我想是不是有些组件有冲突

    2008年12月29日 3:34
  • 没人遇到过这类问题么?

    后安装虽然可以解决但是不符合要求

    请各位指教

    2008年12月29日 7:14
  • 可以把所有驱动和应用软件安装完之后,运行fbreseal.exe重新发布即可

    2008年12月30日 5:22
  • 在XP下运行?

    还是在XPE下运行得到类似于sld的文件?

    2008年12月30日 5:49
  • 在组件中添加system cloning tools,所有该做的都做完了之后。在CMD中运行fbreseal.exe,等10妙左右后会提示你重启还是关机,这个时候选择关机,把系统文件拷贝出来,拷贝到新的设备上,重启后即可生成新的计算机名和SID,这个应该是你要的吧

    2008年12月30日 8:46
  • CMD在哪个组件里面?

    2008年12月30日 9:09
  •  

    我晕,你在c:\windows\system32下找到fbreseal.exe也可
    2008年12月30日 9:13
  • 哦,呵呵,刚脑袋没转过来,我去试试

    2008年12月30日 9:15
  • 我做的时候,也出现此问题!原因:是BIOS设置显示的问题!如果你是使用嵌入式的芯片组,BIOS默认设置得设置成CRT,或者使用BMP把除VGA的所有外部显示的参数删除掉,启动系统默认显示器就不会到液晶屏、DVI、TV

    • 已建议为答案 寒卉_MS 2009年2月3日 3:10
    2009年1月22日 7:14
  • 新年好,

     

    请问您的问题解决了吗? 如果需要帮助, 可以让我们知道。

     

    谢谢!

     

    2009年2月3日 3:14