none
安装.Net Framework3.5版本以后,还需要2.0,3.0版本吗? RRS feed

  • 问题

  • 可以删除2.0,3.0版本吗?3.5兼容2.0,3.0版本的功能吗?删除以后会不会影响低版本应用的使用?谢谢
    2009年5月28日 8:37

答案

  • 不需要~3.5 包含 3.0 和 2.0~

    如果在 Vista 上~3.0是无法删除的~所以删除 3.5 不会影响其他版本~如果在 XP 上可以在删除 3.5 以后在添加/删除程序中查看是否有 3.0 或 2.0~没有的话要重新安装~这 3 个版本任何一个高版本都包含了低于它的版本
    宠辱不惊,看庭前花开花落。去留无意,望天上云卷云舒。
    2009年5月28日 8:58
    版主
  • 3.5是3.0得省级班  3.0 的核心是2.0的       目前看这3个版本是包含关系  顺便说, 1.1 可不是哦     可能需要单独安装~~


    紫柔版主的头像真叫萌得一个不行啊。。。。
    2009年5月31日 5:35
    版主
  • 1.1要单独安装,其他的安了3.5就会自己安装上了。。
    低调,低调
    哈哈,书出了,可以点这里购买哦。。
    2009年5月31日 6:29
    版主

全部回复