none
win10系統,安裝sourceTree提示安裝.NET環境,運行.NET環境提示系統已安裝.NET RRS feed

  • 问题

  • 這是執行sourceTree安裝程序,提示的錯誤信息:

    .NET 4.6.2 or Higher must be installed


    這是執行.NET安裝程序,提示的錯誤信息:

    你的安裝無法執行,請參閱下面的原因:

    1.Microsoft .NET Framework 4 已經包含在此作業系統中。您不需要安裝.NET Framework 4 可轉散發套件。

    2.已經將 .NET Framework 4 (含)以上版本安裝在這不電腦上。


    電腦系統是WIN10,時間:2019年12月14日16:28:26

    
    • 已编辑 Yi-f 2019年12月14日 8:36
    2019年12月14日 8:36

全部回复

  • Hi Yi-f,

    根据我的搜索,我建议你可以按照以下步骤去解决这个问题。

    1.打开控制面板,删除高版本的.net framework版本。

    2.下载新的Microsoft .NET Framework 4.6.2 开发人员工具包,然后安装。

    3.重新启动电脑看看是否还存在这个问题。

    Best Regards,

    Jack


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    2019年12月16日 2:26
    版主