none
关于VS2008工具箱的问题!! RRS feed

  • 问题

  • 不好意思,我想问一下,我在新建其他项目的时候工具箱里都有正常的控件
    为什么我在开发WM6的时候,工具箱里没有控件了?
    而将项目设定为其他设备,比如WINDOWS CE 等之前的移动设备,工具箱都是正常的?
    我是安装了VS后再安装WM6 SDK的
    希望帮忙解决谢谢。
    2009年12月1日 14:57

答案

  • 你好!

    你有没有试过重置一下你的工具箱呢?右键点击“工具箱” >> 重置工具箱。

    希望对你有所帮助。
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2009年12月3日 9:38
  • 感谢大家的回答和帮助。
    问题解决了。
    原来是一个第三方的插件工具的默认设置问题导致了WM6的工具箱问题。我卸载了这个插件,重置了工具箱就好了。谢谢
    看来有些第三方的插件还是有些兼容性问题。
    但是这个插件在WINxp下就很好没有遇到问题
    所以一开始一位是WIN7的兼容性问题。
    再次感谢大家。

    2009年12月3日 14:15

全部回复

  • 你好!
         可能是没有安装好,你安装这个试试:
    http://www.microsoft.com/downloads/details.aspx?familyid=06111A3A-A651-4745-88EF-3D48091A390B&displaylang=en
    周雪峰
    2009年12月2日 2:56
    版主
  • 谢谢周版的解答。
    不过我的SDK也是这个地方下载的,是专业版的。我不知道是否安装经典版的会不会解决问题。但是如果是这样也等于没有解决问题,而且我个人认为这个问题应该不是出在这里。
    最近碰到的一些开发上面的问题都和WIN7的兼容性有关。我想问一下周版,您是否安装了这个SDK,你是在XP上还是visita还是WIN7呢?
    或者能否告知一下VS工具箱加载的原理及其资源所在目录??我好试试看。
    谢谢

    2009年12月2日 3:21
  • 你好!

    你有没有试过重置一下你的工具箱呢?右键点击“工具箱” >> 重置工具箱。

    希望对你有所帮助。
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2009年12月3日 9:38
  • 感谢大家的回答和帮助。
    问题解决了。
    原来是一个第三方的插件工具的默认设置问题导致了WM6的工具箱问题。我卸载了这个插件,重置了工具箱就好了。谢谢
    看来有些第三方的插件还是有些兼容性问题。
    但是这个插件在WINxp下就很好没有遇到问题
    所以一开始一位是WIN7的兼容性问题。
    再次感谢大家。

    2009年12月3日 14:15
  • 太好了,问题终于解决了啊!
    不用客气啊!
    欢迎常常来这里和大家交流啊!
    周雪峰
    2009年12月3日 14:38
    版主
  • 呵呵,客气啦!很高兴听到你的问题解决了。

    同时,谢谢周版主的帮助! :)
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2009年12月4日 2:36