none
Microsoft .NET CF 2.0 无法安装到设备上怎么办? RRS feed

  • 问题

  • 我的pocketpc 装的是pocket pc 4.2版本的系统,难道pocket pc 4.2 不是PPC 2003 吗? 我现在用vs.net 2005 开发的程序用的是CF2.0 ,部署到pocket pc上运行不了,我安装netcfv2.ppc.armv4, 提示安装失败:Microsoft .NET CF 2.0 无法安装到您的设备上,因为安装文件不适合于该版本的设备。 应该怎么办? 我从pc机上安装netcfsetupv2.msi, 安装过程也失败。 是不是我一定要换设备才行啊? 能不能在vs.net 2005中开发程序时不使用CF2.0,而仍使用CF1.0来生成程序,部署到设备上?如果可以,该怎么做?
    2009年6月15日 3:47

答案

  • "当然可以用VS2005来开发.NET CF 1.0的程序 新建工程的时候,注意看看工程的类型,后面有个括号里面写着1.0的那种工程类型就是.NET CF 1.0的。"
    • 已标记为答案 なぎさ 2009年6月15日 5:28
    2009年6月15日 4:07