none
gyren and dearsj001 请教下.. wince6.0程序如何在wince4.0上运行的. RRS feed

  • 问题

  • 大伙.请教大家个问题,先说下情况...
             最近在开发一个wince6.0应用程序,只是做为简单的数据录入,然后调用webservice将数据传到服务器上,我的开发环境是VS08+CF3.5+SQLCE3.5,本来打算是在wince6.0上面运行的.不过现在手头上只有一台wince4.2版本的设备.想把程序放在上面运行.起初报缺少一些引用库,我就在wince4.2上面安装了CF3.5和SQLCE3.5,然后再运行程序,程序是能正常运行了,但只要跟SQLCE3.5打交道,马上报错(该操作系统不支持加密模式),但我只是简单的insert数据到SQLCE中而己.
           我现在的问题是:如何将目标设备是wince6.0的应用程序放在wince4.2上面运行?请指教.....
     

    2010年7月24日 15:00

答案

全部回复