none
Windows 7里面没有默认安装.NET Framework 4.0吧。 RRS feed

  • 问题

  • Windows 7里面没有默认安装.NET Framework 4.0吧。我看新闻,它还是用.NET Framework 3.5的。

    这个.NET Framework 4.0不打算和Windows 7一起出道吗?
    本人现在使用Windows Server 2003, CentOS Linux 5.2, Windows XP, VirtualBox 3.0.4, Visual Studio 2005, Eclipse 3.5, Microsoft.NET Framework 2.0 SP2, C# 2.0, IIS 6.0, Apache 1.3.41, Nginx-0.7.60, SQL Server 2000, MySQL 5.0, FireBird 2.1.2, PHP 5.2.4, Office 2007, OpenOffice 3.1和永中Office2009.
    2009年8月8日 8:22

答案

  • .NET Framework 4.0 还没有正式版当然不会安装
    知识改变命运,奋斗成就人生!
    • 已标记为答案 dvdvip 2009年8月8日 8:29
    2009年8月8日 8:28
    版主
  • 你好!
         .NET Framework4.0还没有发布正式版,所以没有继承在Win7 RTM中!
    周雪峰
    • 已标记为答案 dvdvip 2009年8月9日 1:47
    2009年8月8日 12:21
    版主

全部回复

  • .NET Framework 4.0 还没有正式版当然不会安装
    知识改变命运,奋斗成就人生!
    • 已标记为答案 dvdvip 2009年8月8日 8:29
    2009年8月8日 8:28
    版主
  • 太失望了。 还是等Windows 8出来再说。
    本人现在使用Windows Server 2003, CentOS Linux 5.2, Windows XP, VirtualBox 3.0.4, Visual Studio 2005, Eclipse 3.5, Microsoft.NET Framework 2.0 SP2, C# 2.0, IIS 6.0, Apache 1.3.41, Nginx-0.7.60, SQL Server 2000, MySQL 5.0, FireBird 2.1.2, PHP 5.2.4, Office 2007, OpenOffice 3.1和永中Office2009.
    2009年8月8日 8:30
  • 你好!
         .NET Framework4.0还没有发布正式版,所以没有继承在Win7 RTM中!
    周雪峰
    • 已标记为答案 dvdvip 2009年8月9日 1:47
    2009年8月8日 12:21
    版主