none
安装Sqlce30setupcn.msi RRS feed

  • 问题

  • 我装了sql2ksp3 sp4

    安装Sqlce30setupcn.msi时报

    “必须先安装sql server 2000 sp3 或更高版本”?

    sql server与sqlce有没有严格的版本匹配?
    • 已编辑 潘基文 2011年6月7日 7:00 有关联
    2011年6月7日 6:21

答案

  • 你好,

    如果你安装了VS2008+WM6.0 SDK的话,可以参考“\Program Files\Microsoft SQL Server Compact Edition\v3.5”下的文档和程序。

    里面包含了设备端和PC端,可以仔细参考一下。


    施炯
    2011年6月7日 9:09
    版主