none
.Net安装和部署项目 如何让引导程序安装fx2.0sp1? RRS feed

  • 问题

  • 在 VS2005 安装和部署项目中,可以设置“系统必备”来让引导程序给机器安装 framework2.0。
    但想装 framework2.0sp1 如何做到呢?
    2009年6月12日 3:11

答案

全部回复

  • 您好  安装部署项目编译后  一般会访问本目录是否有dotnetfx.exe  只要这个文件是sp1 版本的就可以直接安装sp1
    紫柔版主的头像真叫萌得一个不行啊。。。。
    答案800 撒花
    2009年6月12日 3:21
  • 您好  安装部署项目编译后  一般会访问本目录是否有dotnetfx.exe  只要这个文件是sp1 版本的就可以直接安装sp1
    想到过这个方法。
    要是客户机已经安装了 fx2.0 ,那引导程序岂不是不会去安装 dotnetfx.exe  .... <-还没试
    如果在“系统必备”里选更高版本的fx,又可能存在其他问题...
    2009年6月12日 3:34
  • 你好,如果存在SP1,在字面上没有表示SP1,但是安装部署项目会引用最新版本的运行时!
    邹俊才
    2009年6月12日 3:35
    版主
  • 找到了 Fx2.0sp2 的引导程序
    http://msdn.microsoft.com/zh-cn/vstudio/bb898654.aspx

    这下就简单了,呵呵。

    2009年6月12日 14:37