none
XP SP3 下的.NET 4.0 RRS feed

  • 问题

  • 我在WIN7用VS.NET 2010拖了一个WPF应用程序,然后在XP SP3下无法运行,也不报错.XP系统只安装了.NET 4.0 其他版本都没安装.
    后来我又拖了一个.NET2.0的应用程序,直接提示找不到对应的.NET版本.

    问题1.XP 下运行.NET4.0应用程序需要特殊的配置吗?

    问题2..NET 4.0是不是不兼容其他的版本?

    2011年1月21日 10:47

答案

  • 搞定了谢谢.但出错的原因不明,我是把4.0卸载了重新装了一遍.就好了,真的很无语,不过还是很谢谢你的帮助!
    • 已标记为答案 eryang 2011年1月28日 3:52
    2011年1月22日 1:21

全部回复