none
SQLServer2005-KB960089-x64-ENU.exe,SQLServer2005-KB960090-x64-ENU安装失败 RRS feed

  • 问题

  • SQLServer2005-KB960089-x64-ENU.exe,SQLServer2005-KB960090-x64-ENU安装失败:该产品实例MySQLserver尚未安装先决更新程序3042,请问这个3042文件在哪里下载?
    2016年11月1日 9:03

答案

  • 你好,peng

    你可以参考如下的链接“Build 09.00.3042”安装你需要的修复程序。

    https://support.microsoft.com/en-us/kb/937137

    Best Regards,

    Albert Zhang


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • 已标记为答案 ceo_peng 2016年11月14日 2:05
    • 取消答案标记 ceo_peng 2016年11月14日 2:05
    • 已标记为答案 ceo_peng 2016年11月14日 2:06
    2016年11月11日 8:38

全部回复

  • Did you search MS download site?
    2016年11月2日 0:16
  • 只提示了3042,how to search  MS? Thanks!
    2016年11月2日 2:30
  • Can you post completed message?
    2016年11月2日 13:48
  •  I know the reason now, because SQL Server 2005 version is low and the file 'SQLServer2005-KB960089-x64-ENU.exe' can't support. So, could you please tell me how I can upgrade sql server from low version to high ?

    from 9.00.1399.00 to 9.00.3042-

    https://technet.microsoft.com/library/security/ms08-040

    SQL Server 版本范围
    7.00.1063-7.00.1151 8.00.2039-8.00.2049 8.00.2148-8.00.2272 9.00.3042-9.00.3067 9.00.3150-9.00.3230
    SQL Server
    SQL Server 7.0 和 MSDE 1.0
    (KB948113)
    SQL Server 2000 GDR 和 MSDE 2000
    (KB948110)
    SQL Server 2000 QFE 和 MSDE 2000
    (KB948111)
    SQL Server 2005 GDR
    (KB948109)
    SQL Server 2005 QFE
    (KB948108)

    my sql server version:9.00.1399.00

    2016年11月3日 2:20
  • Install latest sql2k5 service pack.
    • 已标记为答案 ceo_peng 2016年11月4日 8:59
    • 取消答案标记 ceo_peng 2016年11月4日 8:59
    2016年11月3日 2:26
  • download the sql2k5 service pack4 but can't install successfully ,the error is below:

    (I can't upload the picture because it says my account didn't be authenticated.)

    This product instance MSSQLSERVER didn't installed update programme 5000 before sp4 (5324).

    I think 5000 and 5324 are version of programme, for the version of sp4  I download is v9.00.5324.0.

    Actually i want to solve "MS08-040:Vulnerabilities in Microsoft SQL Server Could Allow Elevation of Privilege (941203)" but sql server 2005 version is not among the list. So i need to download download ...but can't get a wanted file.

    2016年11月7日 9:34
  • http://d3.freep.cn/3tb_161108164356renu577939.png
    2016年11月8日 8:46
  • http://d3.freep.cn/3tb_161108164356renu577939.pn

    上述链接是是安装过程中的错误。

    2016年11月8日 8:47
  • 你好,peng

    你可以参考如下的链接“Build 09.00.3042”安装你需要的修复程序。

    https://support.microsoft.com/en-us/kb/937137

    Best Regards,

    Albert Zhang


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • 已标记为答案 ceo_peng 2016年11月14日 2:05
    • 取消答案标记 ceo_peng 2016年11月14日 2:05
    • 已标记为答案 ceo_peng 2016年11月14日 2:06
    2016年11月11日 8:38