none
关于.NET 安装 RRS feed

  • 问题

  • 想请教一下大家 安装.NET 2.0 已经.NET2.0 SP1 都需要安装呢 还是安装SP1就可以了 还有安装了.NET3.5之后是不是2.0 3.0 都支持 谢谢
    2009年11月15日 13:10

答案

  • 你好!

    .NET Framework 3.5 SP1装好的话,就可以支持.NET 2.0, 3.0和3.5了。因为三个版本都使用的是CLR 2.0。
    但是对于.NET 1.1来说,使用就是CLR 1.1了,所以如果你要支持.NET 1.1的话,只能单独安装一下。

    希望对你有所帮助。
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2009年11月16日 11:14

全部回复

  • 是的 3.5包括2.0 3.0所有类库
    不过 你已经安装2.0的话 那么3.5安装程序会检查这些 超过安装2.0进程的这样加快安装速度

    • 已建议为答案 mldark 2009年11月15日 15:56
    2009年11月15日 15:03
  • 好的非常感谢
    意思是 我只要安装.NET3.5 SP1就可以支持 1.1 2.2 3.0 3.5 了吧
    期待回答
    2009年11月15日 15:50
  • 是的 支持所有以下版本
    不过vs2008上只有2.0 3.0 3.5项目 没有1.X项目 如果用1.X的话 只能安装2003了
    • 已建议为答案 mldark 2009年11月15日 15:56
    2009年11月15日 15:55
  • 你好!

    .NET Framework 3.5 SP1装好的话,就可以支持.NET 2.0, 3.0和3.5了。因为三个版本都使用的是CLR 2.0。
    但是对于.NET 1.1来说,使用就是CLR 1.1了,所以如果你要支持.NET 1.1的话,只能单独安装一下。

    希望对你有所帮助。
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2009年11月16日 11:14