none
SQLServer2005-KB960089-x64-ENU安装此更新需要先备份数据库吗 RRS feed

  • 问题

  • 电脑里目前没有安装任何SERVICE PACK , 请问安装SQLServer2005-KB960089-x64-ENU, SQLServer2005-KB960090-x64-ENU, SQLSERVER 2005-kb948108-x64-ENU, SQLSERVER 2005-kb948109-x64-ENU 之前需要备份数据库吗?

    若需要备份,应该备份哪些数据库呢?还有具体怎么操作的?

    还有安装提示:安装此更新后需要应用sql server 2005 service pack3 或更高版本service pack才能在此系统上运行sql server 2005. 意思是不是还要安装service pack3 或更高版本service pack?

    2016年11月14日 2:17

全部回复