none
用vs2008开发的winform,部署时候安装系统必备.net 3.5 总是出现文件无法通过验证发行者的错误 RRS feed

  • 问题

  •  

    用vs2008开发的winform,部署时候安装系统必备.net 3.5 总是出现文件无法通过验证发行者的错误,都没办法安装。
    2008年10月30日 4:45

答案

  • 你好!
       你是用VS2008自带的安装项目类型打包的安装程序吗?
       我过去打包过这样的安装程序,没有你说的现象啊!
      
    2008年10月30日 10:19
    版主

全部回复

  • 你好!
       不应该啊!
       你要部署的目标机器的操作系统是什么版本的呢?
    2008年10月30日 6:35
    版主
  •  周雪峰 写:
    你好!
       不应该啊!
       你要部署的目标机器的操作系统是什么版本的呢?

     

    你好,目标机器有xp的也有vista的,都是这样的错误。你有打包过安装程序吗?

    2008年10月30日 7:26
  • 你好!
       你是用VS2008自带的安装项目类型打包的安装程序吗?
       我过去打包过这样的安装程序,没有你说的现象啊!
      
    2008年10月30日 10:19
    版主
  • 你选择的是如何安装系统必备,是“从与我的应用程序相同的位置下载系统必备组件”吗?

    2008年10月31日 1:26