none
vs2013with update2无法打开xaml设计器 RRS feed

  • 问题

  • 同时装有wp8的SDK和装了vs2013with update2 Express版本。因为学习想直接从wp8.1开始,就尝试用vs2013,可是发现vs2013的XAML设计器打不开,而wp8SDK的就可以正常显示。一开始我只安装了VS2013就打不开,我卸载了,后重新安装还是没用。

    代码都是系统自动生成了,只是选择了模板而已。求教,谢谢!

    //错误提示

    System.Exception
    包无法进行更新、相关性或冲突验证。

    Windows 无法安装程序包 App.a945cc617.acf86.a474a.aaef0.ab78fd64baee2,因为找不到此程序包所依赖的另一个程序包。此程序包需要具有 any publisher 发布的框架 Microsoft.VCLibs.120.00.Debug 的最低版本 0.0.0.0 才能安装。请随此程序包提供该框架。

    2014年7月8日 16:05

答案

全部回复