none
旧版单机游戏的程序怎样可以在win7上兼容? RRS feed

  • 问题

  • 早期的单机游戏就是说我现在的配置不兼容,要求安装directx9.0和physX,还有net3.5 ,难道要把我现在的配置卸载?
    2013年4月26日 16:49

全部回复

  • 尝试右键该exe程序,然后选择“属性”并且调试兼容模式运行(自己选择你需要的运行模式):


    If you think one reply solves your problem, please mark it as An Answer, if you think someone's reply helps you, please mark it as a Proposed Answer

    Help by clicking:
    Click here to donate your rice to the poor
    Click to Donate
    Click to feed Dogs & Cats


    Found any spamming-senders? Please report at: Spam Report

    2013年4月28日 1:54
  • 你可以在 Windows 7 中运行 DirectX 9 安装程序,安装程序可以为 Windows 7 补充一些 DirectX 9 的 .DLL 文件,不会取代 DirectX 11。
     
    至于 .net Framework 3.5 是 Windows 7 本身就内置的,不需要安装。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "yuankai168"
     
    早期的单机游戏就是说我现在的配置不兼容,要求安装directx9.0和physX,还有net3.5 ,难道要把我现在的配置卸载?
     
     
    2013年4月29日 23:00
    版主