none
vs_ultimate和tfs_server装不了? RRS feed

  • 问题

  • win8系统是不是不支持,RC2012丫?安装的时候说要求我安装.net 4.5 可是装4.5又说系统带了,不需要安装,头头转了。。。。。
    • 已移动 Mike Feng 2012年8月24日 7:20 (发件人:.NET Framework 一般性问题讨论区)
    2012年8月18日 20:13

答案

全部回复

  • RC是没有技术支持的,除了对升级到正式版的支持之外。



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP

    2012年8月18日 20:57
    版主
  • win7的时候没这样的情况丫,是我哪里装错了,还是win8不支持visual studio ultimate 2012,装shell也说我没达到.net 4.5,装4.5嘛,又说我不需要安装,我到底哪里出错了,麻烦能说的具体点吗?我还是新手。谢谢


    2012年8月19日 1:14
  • 是VS2012 RC不支持Windows 8正式版。


    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP

    2012年8月19日 2:28
    版主