none
VS2010写代码时没有提示了。。。 RRS feed

  • 问题

  • 原来使用VS2010的时候,当出现个ToString的时候,会提示这是可以将某某转化成字符串,现在没有这功能了,不知道从哪儿打开?
    2010年7月9日 1:50

答案

  • 你可以安装Visual Assist X插件,个人感觉这个比自带的要好用....

    2010年7月9日 8:39
  • 你好

    是所有的自動提示都沒有?

    如果是的話, 可以試試按 "CTRL"+"j" 來 啟動這個功能

    或可以 試試Tools -> Options -> Text Editor -> All Languages [or specific language] -> General -> Statement completion -> tick "parameter information" 和 "auto list member"

    功具->選項-->文字修改器 -->所有語言-->常用-->句子完結 [對不起的電腦是英文介面的所以不知道正確的中文名稱] -> tick "parameter information" 和 "auto list member"

    在這裡會有選項給你 啟動提示功能

    希望可以幫到你

     


    Chi
    2010年7月9日 4:25
    版主
  • 以上回复都没解决你的问题,建议修复VS2010.
    2010年7月9日 14:21
  • 什么语言的自动提示?

    2010版里面C++.CLI的自动提示没有完成。



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    2010年7月12日 1:58
    版主
  • 你好!

    我建议你可以尝试打开Visual Studio 2010的命令行工具(Visual Studio 2010 Command Prompt)。请右键点击命令行工具 >> 选择“以管理员方式运行”。
    在命令行界面中,请运行devenv.exe /resetuserdata。该命令能帮助重置所有的VS IDE的设置。

    希望对你有所帮助。


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2010年7月12日 5:09

全部回复

  • 你好

    是所有的自動提示都沒有?

    如果是的話, 可以試試按 "CTRL"+"j" 來 啟動這個功能

    或可以 試試Tools -> Options -> Text Editor -> All Languages [or specific language] -> General -> Statement completion -> tick "parameter information" 和 "auto list member"

    功具->選項-->文字修改器 -->所有語言-->常用-->句子完結 [對不起的電腦是英文介面的所以不知道正確的中文名稱] -> tick "parameter information" 和 "auto list member"

    在這裡會有選項給你 啟動提示功能

    希望可以幫到你

     


    Chi
    2010年7月9日 4:25
    版主
  • 你可以安装Visual Assist X插件,个人感觉这个比自带的要好用....

    2010年7月9日 8:39
  • 以上回复都没解决你的问题,建议修复VS2010.
    2010年7月9日 14:21
  • 什么语言的自动提示?

    2010版里面C++.CLI的自动提示没有完成。



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    2010年7月12日 1:58
    版主
  • 你好!

    我建议你可以尝试打开Visual Studio 2010的命令行工具(Visual Studio 2010 Command Prompt)。请右键点击命令行工具 >> 选择“以管理员方式运行”。
    在命令行界面中,请运行devenv.exe /resetuserdata。该命令能帮助重置所有的VS IDE的设置。

    希望对你有所帮助。


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2010年7月12日 5:09