none
发现错误: 支持的 API 测试检测到以下错误: 此应用程序类型不支持 vcruntime140_1_app.dll 中的 API __CxxFrameHandler4。Microsoft.Graphics.Canvas.dll 调用此 API。 RRS feed

  • 问题

  • 用windows app certification kit检查应用包报错

    支持的 API 测试
    失败
    支持的 API
    • 发现错误: 支持的 API 测试检测到以下错误:
      • 此应用程序类型不支持 vcruntime140_1_app.dll 中的 API __CxxFrameHandler4。Microsoft.Graphics.Canvas.dll 调用此 API。
    • 未修复时会产生影响: 如果使用的 API 不属于 Microsoft Store 应用的 Windows SDK,则违反 Microsoft Store 认证要求。
    • 如何修复: 查看错误消息以确定不属于适用于 Microsoft Store 应用的 Windows SDK 的 API。请注意,在调试配置中生成的应用或未根据需要启用 .NET Native 的应用可能无法通过此测试,因为这些环境可能拉入不支持的 API。请使用发布配置重新测试你的应用,并根据需要启用 .NET Native。 

    不知道哪里有问题

    vs的版本

    Microsoft Visual Studio Community 2019
    Version 16.5.4

    net framework

    version 4.8.03752

    请教

    2020年4月19日 13:03