none
使用VS2008连接Oracle数据库的时候报System.Data.OracleClient需要oracle客户端版本8.1.7或更高版本 RRS feed

  • 问题

  • 本机是操作系统是Vista
    Oracle安装的是10.2.0 已经安装客户端和数据库核心 用oracle客户端访问数据库无问题
    使用VS2008选择OLE DB也能连接数据库
    就是选择 用于Oracle .Net FrameWork数据提供程序 这种方式不行
    提示
    System.Data.OracleClient需要oracle客户端版本8.1.7或更高版本

    我已经把Oracle目录的Authenticated Users权限设置成完全访问了 但是问题依旧
    请高手指导一下 谢谢!!
    2010年1月29日 15:16

答案

全部回复