none
Cannot delete WDKRemoteUser RRS feed

  • Question

  • I wanted to try developing a driver for Windows 10. I needed to set up a target computer for the tests and I had the bad idea to make my own computer the target one.

    The problem now is that each time I reboot the system, the WDKRemoteUser tries to access Windows and each time I need to log off and go in my own account. I tried to manually remove the WDKRemoteUser first without success, without following the official guide. After this, I followed the guide provided by Microsoft about provisioning a computer, but on Visual Studio I can't see any device.

    Now the WDKRemoteUser cannot make the login because it says that the password is wrong (I think this is because I tried to manually remove the user)

    I cannot see the WDKRemoteUser no where, either Control Panel or Settings. I can see the user in the Registry under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList. I tried to delete that as well, but still the WDKRemoteUser pops up (I made a backup and after trying I restored everything).

    Any ideas? Thanks

    Friday, February 24, 2017 5:21 PM

Answers

  • I just had the same problem, couldn't delete it but the best thing I was just to disable auto-login.  It is now seems like it is back to normal.  See here for details:

       https://support.microsoft.com/en-au/help/324737/how-to-turn-on-automatic-logon-in-windows

    Thursday, July 12, 2018 9:19 AM

All replies

  • I have the same problem, the microsoft team still havent give a solution to this problem yet? its been more than a year already... This problem is so annoying
    Thursday, June 21, 2018 1:53 PM
  • I just had the same problem, couldn't delete it but the best thing I was just to disable auto-login.  It is now seems like it is back to normal.  See here for details:

       https://support.microsoft.com/en-au/help/324737/how-to-turn-on-automatic-logon-in-windows

    Thursday, July 12, 2018 9:19 AM
  • i accidentally clicked "run with kernel debugger" in visual studio and now i get the same problem as you. I am now so irritated. Have you found a solution? thanks.
    Thursday, May 16, 2019 1:14 PM
  • I just had the same problem, couldn't delete it but the best thing I was just to disable auto-login.  It is now seems like it is back to normal.  See here for details:

       https://support.microsoft.com/en-au/help/324737/how-to-turn-on-automatic-logon-in-windows


    Thanks so much i don’t need to log out from that remoteuser account now
    Friday, May 17, 2019 11:48 AM