Skip to main content

 none
OUTLOOK 2007 ALL mail goes to JUNK RRS feed

  • Question

  •  

    I have Outlook 2007, been running happy for ages since it was installed.

    Then two days ago my INBOX was unusually quiet, nothing was coming in,  I took a look to see if there was a problem and realised that ALL my mail was going to the JUNK folder.

    In OPTIONS - I have the junk setting turned as low as I am able, it is even sending my own emails to JUNK.

    Every email I accept, I tell it to allow message from that person, but TOTALLY EVERYTHING is going to JUNK

    If anyone can help me I would appreciate it...

    but bear in mind-

    I am as thick as two short planks when it comes to PC's.

     

    Many Thanks

    Gloria

     

    Tuesday, February 12, 2008 9:34 PM

All replies

  •  

    No Ideas  ????....ANYONE ???

    Still the same and it is driiving me mad

    Saturday, February 16, 2008 9:27 AM
  • Sorry I don't have an answer, but I have someone getting same problem in Outlook 2003.  After trying different settings, they get the same emails in their junk and inbox.  Still looking for a solution.

     

    Monday, February 25, 2008 10:21 PM
  •  

    I'm having the same issue, I hope someone has an idea... Sad

     

    NYMike

    Friday, February 29, 2008 2:38 PM
  • Hello all,

    I am a Microsoft Office Program Manager, in charge of the Outlook anti-spam feature.

     

    As a reference may I point you to http://blogs.msdn.com/outlook/archive/2007/07/12/keeping-your-junk-e-mail-filter-updated.aspx#7948175, where customers discuss their issues with the anti-spam filter. I have fielded several similar questions there.

     

    Having said that, it is difficult to diagnose the cause of the issues you are experiencing without looking at some samples of mails that are unexpectedly junked.

     

    As such may I suggest the following:

     

    - Verify that the sender address and/or domain is not in the blocked sender list.If it is, remove it and observe if any changes take place.

     

    - Consider that some filtering might also occur on your IP side - it is not uncommon for IPs to provide some antispam protection, and this could have messages moved to the Junk E-Mail folder automatically without Outlook intervention. If you're not sure I recommend contacting your IP to verify.

     

    If you still have issues, go ahead and contact me (my address is available in my profile)

     

    Regards

     

    Alessio Roic

     

    Microsoft Office Outlook Program Manager

    Friday, February 29, 2008 3:26 PM
  •  

    We had a user with this problem. All mail coming into her mailbox went right to "Junk E-mail". OWA even produced the same results so I figured it was server side. After combing the internet and trying several things we finally reverted to outlook command line switches. One in particular fixed her problem:

     

    /cleanserverrules

    Friday, June 27, 2008 8:38 PM
  • As of 8/20/10 all my email goes to junk in outlook. I used comcast for internet and my email does not go to junk on their server. I've removed all blocked senders and blocked domains. Help.
    Friday, August 20, 2010 5:22 PM
  • As far as I am concerned, I managed to solve this issue in a simple way: check your e-mail rules, and there you will see a rule that says that all e-mails should go to the junk folder. Delete that rule and all your mails will go to the inbox again.

    In order to see your e-mail rules, if you use outlook 2007, go to:

    Tools

    Rules and Alerts

    E-mail rules

    under e-mail rules, you will see that rule. Simply tick it and then remove it from the red x button called Delete. As simple as that (at least, it worked for me).

    • Proposed as answer by meef Tuesday, October 25, 2011 8:31 PM
    Thursday, May 5, 2011 9:20 AM
  • how and why does a rule like that get entered?  No one in their right mind would add something that says "Put every email in the junk folder", and yet that was also the case on a computer here.  I deleted it and it's working fine again.
    Tuesday, October 25, 2011 8:31 PM
  • I found the answer in OWA.  Click Options, Junk Mail and on the bottom of that screen, is an option that will be marked " Treat all e-mail as junk unless it comes from someone in my Sage Senders of Safe Recipients Lists, or from Senders in my organization.

    Friday, February 17, 2012 3:52 PM
  • Hi there

    I am using 2010 and have the same problem. Quiet inbox for 3 days and found everything in the Junk folder. I think I may have figured out the problem and it is not with MS Outlook. In my case it seems to be Avast that has caused it. I recently downloaded the latest version.

    If have recently updated yourvaerion of Avast, you will notice that a new tab has been added to your "home" ribbon. (Top right):

    I did notice this the other day, but took no notice.I have just emailed myself and it went to the Junk folder. I clicked on it and marked it as "not spam" and it went straight to the inbox. However, when I sent a 2nd test message, it went to the Junk folder again. It still did it when I "whitelisted" it

    I will figure it out and repost here when I do.

    Deni

    • Proposed as answer by deni_b Monday, February 27, 2012 7:04 PM
    • Unproposed as answer by deni_b Monday, February 27, 2012 7:05 PM
    Monday, February 27, 2012 6:58 PM
  • Hi again

    If you have recently updated your Avast.

    Open your Avast programme

    Click on [Additional security] - [Antispam]

    Either turn it off, or change the [expert settings] to suite your requirements.

    Hope this helps,

    Deni

    • Proposed as answer by deni_b Monday, February 27, 2012 7:16 PM
    Monday, February 27, 2012 7:16 PM
  • Successs...thanks so much!!!!!!

    Tuesday, July 17, 2012 2:09 AM
  • See iuliana_b's suggestions

    Go to Tools

    Rules

    uncheck send emails to junk

    that's it!!

    It works!!!! Hurray!!!

    Tuesday, July 17, 2012 2:10 AM
  • I am also facing same problm in out look 07...............?

    Wednesday, September 12, 2012 5:53 AM
  • Thanks for taking the time to post this.  This was my issue as well, great find.
    Wednesday, July 3, 2013 7:48 PM
  • My Outlook Freezed after installing the newest version/update of AVAST. After putting the laptop back in time it worked again properly. Then after again installing the newest version of AVAST it freezed again. Could not sent emails or respond. Now i am working with FIREFOX and everything works perfect.

    Greetings

    Arnold

    Friday, January 3, 2014 10:21 AM
  • You Hit the nail on the head !! It worked thank you !!
    Monday, November 28, 2016 7:44 PM
  • I had the same issue (all messages going in Junk mail). I noticed that i couldn't open Norton Internet Security interface.

    I reininstalled Norton and now Outlook is ok.

    Thursday, April 12, 2018 4:55 PM