Skip to main content

 none
SMTP problem in sending emails from C:\Inetpub\mailroot\Pickup RRS feed

  • Question

  • Hi all,

    I have a problem in sending mails from the  C:\Inetpub\mailroot\Pickup Directory the mails. i am testing directly a testmail using pick up folder the mail contains informatins mention below

    From: myname@mydomain.com
    To: someone@somedomain.com
    Subject: testing

    This is the test message body.

     are picked up properly from the mentioned directory.It was delivery the message properly to destinations only to gmail domain accounts not all the other domins. but the mails are waiting in the C:\Inetpub\mailroot\queue folder more than 24 hours and it delivers some times as a spam mail to the destination but mostly not sent that is  keep on stay at queue folder exept gmails.

    I found the following errors file in C:\WINDOWS\System32\LogFiles

    2010-07-30 07:23:10 203.104.17.239 OutboundConnectionResponse SMTPSVC1 SERVERNAME- 25 - - 553+Mail+from+122.165.25.172+not+allowed+-+5.7.1+[BL21]+Connections+not+accepted+from+IP+addresses+on+Spamhaus+PBL;+see+http://postmaster.yahoo.com/errors/550-bl21.html+[550] 0 0 174 0 63 SMTP - - - -

    Please help any one to solve the issue.

    Thanks and Regards,

    Vasantha Prabakaran.T

    Friday, July 30, 2010 8:10 AM

Answers

  • There was some problem in Local Area Network and Fire wall.

    -----The issue was Solved.-----

    Thanks all!


    Thanks, Vasantha Prabakaran
    • Marked as answer by Vasantha Praba Monday, November 28, 2011 9:05 AM
    Monday, November 28, 2011 9:05 AM

All replies

  • There was some problem in Local Area Network and Fire wall.

    -----The issue was Solved.-----

    Thanks all!


    Thanks, Vasantha Prabakaran
    • Marked as answer by Vasantha Praba Monday, November 28, 2011 9:05 AM
    Monday, November 28, 2011 9:05 AM
  • Hi, 

    How did you resolve the issue. I have an environment where SMTP enabled. I am able to send the email when I directory send the email (sendusing=2). But when I use pickup directory (sendusing=1) the email is getting saved in C:\inetpub\mailroot\pickup but its not being send to the user.

    I have the SMTP service in started status. Can you please help me to resolve the issue.

    Thanks,

    Ambika


    • Edited by Ambika N Friday, December 20, 2013 9:22 PM
    Friday, December 20, 2013 9:21 PM