Skip to main content

 none
Private Network - Permissions Problem: "You do not have permission to access \\XYZ\ShareName" RRS feed

  • Question

  • Setting up a Homegroup was impossible....kept getting errors.

    So I decided just to establish some shares between 2 Win 7 desktops.

    However, I am unable to provide the host and userid from the one desktop in the Permissions setting for the other desktop. When I established the same userid on the desktop with the shares as the one that needed to access the share, that did not work either.

    When I enabled Public sharing, I was able to share, but that is not the solution. I need to share "My Documents".

    So...how to set the permissions....and what is the role of the Guest user ? Do I need it to be enabled ?

    Friday, June 3, 2016 3:01 PM

All replies

  • Found the solution -3 key items :

    1) key services were not enabled

    answers.microsoft.com

    2) Also, you must enable sharing on the internet connection properties.

    3) You must add the Guest account to the desktop computer sharing the files

    I spent 2 full days researching this....hundreds of threads and posts....

    and there were no posts with this vital information.

    No wonder the Indians have taken over tech today....American techies are not that sharp.


    • Edited by Syswizard Friday, June 3, 2016 11:05 PM
    Friday, June 3, 2016 10:58 PM