• I recently installed WDS 3.0 final release over WDS 2.65 on my work PC, running Windows XP SP2, I aslo installed the UNC Add-in, so I could index and search for files on other shared folders on my network. Now the problem is when I open a shared folder on my network that I have already indexed, it says in the bottom left corner in a red outlined box "This folder is not indexed." I have also made sure that everything has been indexed, when I click on Indexing Status it says Items left to scan: 0. I have re-installed WDS 3.0 and rebuilt the index. Please can you tell me what the problem is?

    Wednesday, November 15, 2006 8:40 AM

All replies

  • Oh interesting.  I'm betting that's a bug (that the Search Pane thinks the folder isn't indexed because it's a network folder, even though it is).  I'll make sure our test team looks into that.

    Are you able to find results from that folder?

    Wednesday, November 15, 2006 11:58 PM
  • Yes I can find results, but I'm not sure how accurate they are due to the fact that it says "This folder is not indexed." Also when try to copy files that I searched for using WDS 3.0 out of that shared folder on the network and paste them into another folder I get the error- "Connot copy file: Cannot read from the source file or disk."
    Thursday, November 16, 2006 8:50 AM
  • I have the same problem with wds 3.01.   I have a unc path and once index is completed I cannot find any files within that folder. To test i removed all other index path including outlook and re ran the indexing.  It would not index files from the network folder. Any suggestions would be appreciated
    Thursday, October 04, 2007 12:32 AM
  • Ozibill - sorry if these q's are terribly trivial - but can you confirm that you installed the UNC Add-in and added the UNC path after the Add-in was installed? Also, are you using the WDS 3.01 system as part of a personal install, or are you on a deployment from your office which may have group policy applied?

    This original post was related to the usage of searching for indexed files within a successfully indexed UNC location. If you search for files from within the WDS UI you are fine - if you use the Start > Search experience (called the Search Pane), the Search Pane does have that bug displaying a message that the location is not indexed when you try to scope to the actual UNC, but if you don't scope, you can still see results from that location in the UI. We're addressing this in a future release.

    Friday, October 05, 2007 5:28 AM
  • Yes I am using WDS 3.01 from a personal install. From my understanding this install has the  UNC add in already. As it allows me to put a UNC path.  I have  a question? does the destination drive have to be NTFS, I beleive I am connecting via a novel network?



    Sunday, October 07, 2007 10:05 PM
  • So the Add-in is actually for files on Microsoft Networks - this is the actual page you can find the details:

    Monday, October 08, 2007 7:00 AM
  • Version 3.1 has already the add in, which I have. the add in above is for 3.0. I still installed it to see and still have the same problem.  It will not index any of my network drives. So my question still remains, does it have to be an NTFS drive. we are using a novel network here.


    Tuesday, October 09, 2007 2:55 AM

    Same issue here, but I think I found a work-around:


    From either Start -> Search or Windows Explorer -> Search (but clear "Folder" property):


    Use the under: property with the path in single quotes.  Eg:


    july under:'m:\accounting\montana\reports'


    No other combination of folder,under,path or quotes (single or double) seems to work.



    Monday, October 29, 2007 6:17 PM
  • Tried this - still doesn't work.

    Does Microsoft plan on fixing this bug or what? This is a very annoying thing for my users to have to deal with, and they have a "feeling" that locations are not being fully indexed/searched especially when they keep seeing this message.

    What's the deal? When can we expect an update?
    Monday, December 17, 2007 4:11 PM

  • Thanks!  That worked.  Have there been any fixes since these posts?  Thanks again.
    Thursday, July 24, 2008 2:53 PM