none
WAS (Windows Activation Service) failure has knocked out w3svc etc. RRS feed

  • Question

  • Has anyone seen WAS stop working?  w3svc is dependent upon it.

     

    The error in the event log is:

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
      <EventID Qualifiers="49152">5005</EventID>
      <Version>0</Version>
      <Level>2</Level>
      <Task>0</Task>
      <Opcode>0</Opcode>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2007-05-03T06:00:18.000Z" />
      <EventRecordID>24867</EventRecordID>
      <Correlation />
      <Execution ProcessID="0" ThreadID="0" />
      <Channel>System</Channel>
      <Computer>beta</Computer>
      <Security />
      </System>
    - <EventData>
      <Binary>B7000780</Binary>
      </EventData>
      </Event>
     
    Attempts to start the service manually yield the following cryptic message:
    C:\WINDOWS\system32>net start was
    The Windows Process Activation Service service is starting.
    The Windows Process Activation Service service could not be started.
    A system error has occurred.
    System error 183 has occurred.
    Cannot create a file when that file already exists.
    Has anyone seen this?  (The only changes to the system since WAS last worked were the three "FOR TESTING PURPOSES" only updates from Windows Update -- rolling them back has not fixed the issue...
     
    Thanks in advance.
     
    Thursday, May 3, 2007 7:57 AM

All replies

  • Had this very same error on W2K8R2 server.

    Problem was a wrong line in C:\Windows\system32\inetsrv\config\applicationHost.config. There were two <authorization> keys where only one is allowed.

    Commenting out <!-- <authorization/> --> (or deleting the line) fixed the problem.

    Friday, November 11, 2011 12:27 PM
  • This file has a lot of content, please specify details on which line you commented.
    Wednesday, May 30, 2018 3:43 PM