The requested operation requires elevation.


  • I'm trying to download Poser 6 to my computer running Windows Vista but I keep getting a message saying "The requested operation requires elevation." I'm using the adminstrative account and can't figure out what the problem is.
    Sunday, February 18, 2007 4:01 AM

All replies

  • Is it the download that fails or the subsequent execution of the downloaded content?

    Wednesday, February 21, 2007 2:53 AM
  • I am trying to install Poser 7 from a disk and I am getting this same error.  "The requested operation requires elevation" is the error that I get when it goes to install Poser 7.  (A newer version of the same software).  Thank you.


    Tuesday, February 27, 2007 1:29 AM
  • I tried to install Poser 6 (trial version), I did not get any problem.

    Here are th steps that I followed.

    1. download the zip file to the desktop.

    2. Extract the files.

    3. Run the exe.( got an elevated prompt.) and installation proceeds.





    Tuesday, February 27, 2007 7:02 AM
  • Depending on the way the installation is packaged, this may be a required step.
    A case that's not going to work is extractor.exe (non-elevated) extracting a bunch of files and calling CreateProcess on the extracted setup.exe. It's going to produce the error above.

    Another work-around is to right-click->RunAsAdministror on that first extractor.
    For the ISV that put this together, the change would be to call ShellExecute instead of CreateProcess.

    Thursday, March 01, 2007 10:32 PM
  • Eric, do you work for Microsoft? Because that was an incredibly MS'ish answer.

    Technically correct but does nothing to answer the question.  I think that in reading this thread

    I still have NO idea what that error is implying.  One would assume that it's the currently logged in user account has insufficient rights to perform the requested action. However I know of no such "elevation" beyond that of Admin.

    Plus assumptions of nomenclature and Microsoft's idea (like Printer and Print Driver and Network Printer.... good luck there) of what the word SHOULD mean are always two separate ideas.


    Anyhow I am not installing anything.




    CMD (enter)


    C:\>"ipconfig /flushdns"

    The requested operation requires elevation


    /release does the same thing too.


    Logged in as admin.






    Here's my guess, Since we have about 30 flavors of Vista, they probably (since the word "home" appears) restrict the biggons out of the OS to the point of actual ARGUMENTS in a command being a "feature" of the upgraded os.


    If anyone looks at these forums who cares about the future of this company, Vista was a bullet to the head...

    No it's not a learning curve issue or "I am too stupid to use Vista" as why it's disliked by the I.T. community.

    It's the "Let's give less and less control as time goes on" mentality.  Sure I can figure out how to do it but I am willing to bet it's a version restriction.  I hope I am wrong but point is the day to day support of microsoft products is starting to make the consulting firms like ourselves MAKE RECOMMENDATIONS for OTHER operating systems.  MS support will dwindle because it will fall on Microsoft themselves and they clearly don't want that responsibility based on the 20 years of growth and placing that brunt on the HARDWARE manufacturers.  "Sir does it say OEM, okay I am not able to help you call Dell. Thank you. CLICK"  That's a fine recipe for being on the top of the heap right?



    My guess may be incorrect because the trail of answers says "run as administrator"

    I have disabled all of the security features including the UAC  A N D I am logged in as the admin.

    I have no way of "right clicking" any typed command in the RUN bar. Still even though that IS the case, why on earth wouldn't I want to run EVERYTHING as my current user account ???(admin)

    That being said I would have to copy the file to an area where I can right click it (or go to it's existing location)

    since ther's no shortcut.. wow that's convenient.


    Good luck folks,

    Monday, July 30, 2007 1:42 PM
  • Yes, I work for Microsoft. That's kinda what the -MSFT after my name is supposed to indicate.

    This previous was in the context of this thread (installation).

    The error itself is fairly generic and means that the process you're about to start requires that it runs with elevated privileges. Only ShellExecute handles elevation. If the caller spawns the process using the CreateProcess API, it fails with the corresponding error code.

    That's actually the trigger for elevation in the ShellExecute API case. CreateProcess fails, and the elevation request is then brokered through the "Application Information Service".


    If you have really disabled UAC, and the user is an admin, you should never get this error.

    If you still had UAC on, and you intended to run administrative command line utilities, the recommendation would be to elevate the command prompt you're using.

    After the first Start->Run->cmd, there should be a shortcut in the start menu.

    You can create such a shortcut anywhere anyway, or walk the menu to "command prompt" in the accessories.

    Once you have selected the shortcut, right-click->Run as administrator will get you an elevated command prompt (as if UAC was disabled).

    • Proposed as answer by Fisnik Hasani Tuesday, October 06, 2009 5:54 AM
    Tuesday, July 31, 2007 11:53 PM
  • Eric, thanks for your responses -- I found both of them helpful and informative.

    How does one create a shortcut to cmd.exe that will run as administrator?  I tried creating a shortcut, but the "run this program as administrator" checkbox is disabled.  I also tried copying cmd.exe to cmda.exe but then there are display messages missing.

    Wednesday, August 08, 2007 1:16 PM
  • Were you looking under the 'compatability' tab instead of the 'Shortcut' tab?  The check box should be in the Shortcut tab, under Advanced.

    Friday, August 10, 2007 7:21 PM
  • That was it -- thank you for that!

    Friday, August 10, 2007 8:02 PM
  • Just a little more information on the subject...  I found that at least for me right clicking and running as admin seems to take a while to load all the install information into the system (or maybe its just sitting there pretending to do something although the executable is about 1.2gb in size) again this is what happened to me.  My system is brand new, I also do quite a bit of 3D art and animation work, I am also heavily addicted to flight simulator x. So my computer is pretty robust!  Anyway to the point, if you boot your system in safe mode it will ignore all the admin settings for program install.  Boot in safe mode and then try installing poser 7 (or anything else that requires elevation).  I had to do the same thing when I installed the drivers on my new Geforce card.  Then just reboot the system in standard mode and you should be good to go!  Its just an easy way around the command shell and running as sys admin.  Hope this helps!

    Sunday, August 19, 2007 6:39 AM
  • This tread has answered the problem I had yesterday with ipconfig but I'm curious mention of disabling UAC (whatever that is) and wondering whether doing so would eliminate an annoyance for me.

    My preffered operating system is Linux and the way that works with root access would suit me, ie. If I log on Vista (Home) with an administrator accout, I would like to accept full responsability for doing so without having to confirm that I want to do certain things or find some command needs "elevation", etc.
    I'm only logging on that way as I want full control.

    Also, is there an equivilant of sudo so I could just log on as a normal user, open a command prompt in the usual way and say type:

    sudo ipconfig /flushdns

    To get prompted for a password and excecute the command with the required priveledges?
    Tuesday, August 21, 2007 10:52 AM
  • You could log on with a Standard User account and then UAC will prompt for full Administrative credentials if you want to run a privileged task, The elevate.vbs powertoy can be used if you need a way of doing this from a command line. Alternatively you can just tweak the setting for UAC to 'Request Credentials' using the Local Security Policy (or a tool like TweakUAC) and then use your normal account as if it was a Standard User.


    Note that UAC offers considerably more protection than the standard Unix root/user seperation (which Windows has also offered since NT) as it is a form of Mandatory Access Control. Think of it as being similar in purpose to SELinux.

    Tuesday, August 21, 2007 2:15 PM
  • Thanks. I like "elevate" and I now have things working as I prefer.
    Tuesday, August 21, 2007 3:00 PM
  • Eric,

    Why would you ever have to run something as an administrator if you are logged on as an administrator?  I mean, isn't that is bit redundant?

    Just curious.

    Friday, August 24, 2007 12:23 PM
  • 99% of applications don't need and shouldn't require full Administrator rights. In order to protect the computer from potential vulnerabilities in those applications, Vista will run them with only the permissions of a Standard User by default, regardless of whether the logged on user is an Administrator or not.


    The Run as Administrator option enables the program to run with the users full set of rights, allowing it to modify the system and make potentially damaging changes, for the small number of occasions when this is required.

    Friday, August 24, 2007 12:28 PM
  • This worked!!!! Thanks a bunch!!!

    Friday, August 31, 2007 11:37 PM
  • Maybe I am not understanding how Vista defines its users.  When I ran XP, I just logged in as administrator.  Everything was accessible to me, and when I ran or installed a program, it was because I wanted to do so.  Now, every time I run a program that I want to use, such as, say, City of Heroes, it asks me if I really want to do that.  I do, really, want to do that, and I don't, really, want to get prompted every time.

    With Vista, I created an account in my name, and I thought it would be ok, because I supposedly have administrator access and rights.  I was unable to access folders in c:/users/username until I went back and allowed myself to have access to them.  What am I missing here?  I just want to be able to log on and access everything and run everything without having to allow myself access, or tell the computer, yes, I run this program every day, it is really ok.

    Perhaps the 'run as administrator' issue will be resolved once I finish installing everything, but you would think that the system could at least prompt you to tell you that the problem was you need to run it is an administrator, rather than just refusing to work.

    Sunday, September 02, 2007 2:13 PM
  • In Vista, with UAC on, you log in as a 'pseudo-administrator'.  You have the ability to launch a new process with full administrative rights, but in recognition of the fact that you shouldn't need them most of the time, your explorer window and most of your applications generally run with reduced privileges, relative to what an administrator in XP normally had.


    Applications which aren't making systemwide impact or doing administrative things shouldn't require administrative privileges.  Things like updaters and installers generally write to places like Program Files and HKEY_LOCAL_MACHINE (read: system-wide changes), which means they need to prompt for elevation a lot of the time.  That might be why City of Heroes prompts you.


    As for c:\users\someoneelsesusername, unless the process accessing the folder is running as a full administrator, you're like any other user in most respects; that includes things like ACLs on other user's directories applying to you and locking you out.

    Wednesday, September 05, 2007 9:54 PM
  • HI. I'm running Vista Home Premium Build 6000 on a home PC.

    All I wanted to do was add a route to my routing table because I hung a switch off my DSL modem/router, but the 'requires elevation' message was the response I got.  Not knowing what that meant, I managed to search my way to this forum and finally realized from this last message that it simply wants to run as administrator, even though I AM in the administrator group.  I followed your comments above and went to the shortcut on the Start menu, right-clicked and picked Run as Administrator, and the system did nothing ... It didn't open a command window for me.  I ended up selecting the "Open File Location" option from the menu and right-clicking on the cmd.exe program entry ... That opened a window for me, I entered the "ROUTE ADD -p" command I needed and I was greeted with a cheery "OK!"

    Mission accomplished, but it sure was a long, roundabout way of doing a simple chore.


    Friday, September 28, 2007 11:01 PM
  • These people are a bunch of morons.  here is how it works.

    1. Open My Computer (after having the ISO mounted with Daemon Tools or inserting the CD into the drive)
    2. Right click on the Drive Program is in and select Explore CD.
    3. Locate the Autorun and right click to select properties.
    4. Click on Compatibility tab
    5. Select/tick Run as admin
    6. Apply
    7. Run AutoRun
    8. Presto Chango you have a working installation.

    As for you microsoft nimrod im sorry but all that jargin you spit out only makes you look stupid not smart because out of all that you still failed to produce a solution to Obsidian Oz's problem.

    Enjoy and have a nice day.
    Tuesday, October 30, 2007 5:42 AM

    I got this messege when I tried to install Call of duty 4 demo, all I did was right click on the EXE file, and extracted to a folder, then opened the setup file after that, works perfect!
    Sunday, November 04, 2007 3:38 PM

    the easyest thing to do is turn off UCA till microsoft gets it ready for prime time
    Wednesday, November 07, 2007 11:13 PM
  • OMG thank you!! Reading all that other *** gave me a headache! This worked and was plain, simple and to the point! Thank you so much Anthony!

    Thursday, November 15, 2007 12:11 AM
  • Microsoft Windows used to be easy to use.    Then they heard all the complaints about security, and they did some awful awful things with Windows Vista.   It seems there are two choices:

    1.   Easy to Use, but insecure
    2.   Complicated as Hell, and annoying, and poorly designed.    But secure!  :-)

    Nice choices.

    I don't see that UAC will ever be "ready for primetime", since it is fundamentally misdirected.

    That is just my own personal rant.    I could be wrong.

    Tuesday, December 18, 2007 6:32 PM
  • Sam42, nothing is ever secure. Save perhaps your own thoughts. Even those are at risk sometimes.
    Personally, I find good judgement to be the best security available in technology. Adopt sound practices and don't be stupid and you wont NEED any anti-virus, etc.  I think I've been infected 2 times if that in the 23 years I've been in I.T.
    I NEVER use any of the *** MS or Norton, etc. puts on. If anything it's majorly annoying because it completely hinders normal operation.  "I can't print" is a huge problem in the VM Ware and Citrix environments I support and 9 out of 10 times it's the client firewall and that goes for VNC not working, RDP, etc.  So the first thing I do to any system I get my hands on is rip all of that deadweight off of the system and then make the smart changes to avoid being a target.

    (for example, longer than 8 char hostnames for 98/ME exploits, non-default everything such as IP subnet settings, etc. disable broadcast of the SSID on wireless so they don't even know you are there ½ the time, etc.)

    The UAC is really a social bi-product. Because of how our society (from a business standpoint) operates, we have devolved into the UAC which frankly is insulting.  The assumption by companies like MS of the public end-user is that they are brain dead.  The problem is that there are 2 issues at hand.
    a)Most people who buy brain surgery tools are in fact neurosurgeons.  So same goes for IT. Most equipment is owned by people at least familiar enough with it that they don't need that UAC level of hand-hoolding.

    b)The public at large is NOT brain dead. This forum proves it. Maybe 10 years ago it was the case but with new terms like "Prosumer" (outlining a consumer that is so educated in the target product line that they could be considered a professional in that field.) and the like coming out, vendors need to give us more credit.  I said this before and even in this thread, Microsoft and a lot of other companies would be WAY better off, packing these features as OPTIONS. Not defaults. Think about it. What if you could diametrically oppose all of the default settings?

    What's funny about that question is, if you take XP for example. Invert the defaults. So firewall is off, instead of on at install, auto updates are OFF at install instead of on. Theme is Classic at install instead of XP (hog). Simple file sharing is ftraking OFF instead of on, welcome screen is OFF instead of on.. etc. etc. You would have the exact build I produce when I roll out a workstation for a client.  I got so sick of un-microsofting new builds, I wrote a script in VB that just instantly goes and pastes all of the needed registry info to make those changes for me. (why not a slipstream you ask? because then I am bound to THAT build. Whereas I can "un-microsoft" a box with a single click requiring no installs or reboots. (vb is built into xp remember)

    So that all being said, this thread never would have existed if the UAC was OFF by default)
    A simple course correction of 1 degree in thinking requiring no extra money or time would rake in millions for these companies, but they'd rather assume that every buyer is dumb and has tons of money for lawers to sue the vendors into oblivion when their data gets erased because the OS wasn't "secure enough". Frankly it's their own fault for not backing up and I personally would never sue a company for my misdoing.


    What was the point of all of that? Well your post was curious because you cited the UAC and so I couldn't resist agreeing with your point of view on that statement "not ready for primetime" well put.

    Wednesday, January 02, 2008 11:47 AM
  •  Hub Repeater wrote:

    The UAC is really a social bi-product. Because of how our society (from a business standpoint) operates, we have devolved into the UAC which frankly is insulting.  The assumption by companies like MS of the public end-user is that they are brain dead. 


    You're right about it being a social bi-product. It's less about thinking users are brain dead though and far more the result of the fact that developers have spectacularly failed to grasp the concept that Windows has been a multi-user OS with various levels of permissions for years. UAC exposes that in pretty much the most brutal way possible and is really the only way to push all those devs into finally writing decent applications.


     Hub Repeater wrote:

    So firewall is off, instead of on at install, auto updates are OFF at install instead of on. Theme is Classic at install instead of XP (hog). Simple file sharing is ftraking OFF instead of on, welcome screen is OFF instead of on.. etc. etc. You would have the exact build I produce when I roll out a workstation for a client.


    Wow. Just, wow. At least you're keeping the rest of us well paid going in after you to clean up the mess I guess. That's quite possibly the worst advice I think I've ever seen anyone give.


    Wednesday, January 02, 2008 1:38 PM
  • I have to disagree on this one. That statement was formed over YEARS (23 of them) learning things your way.
    The most common statement WHEN I AM FIXING AN INFECTED CLIENT, is "I don't get it I have firewall and mcafee and all hordes of *** on here"  See that is my point. That firewall does NOTHING to protect you. Yeah sure if you are a complete moron and your whole private subnet is out in the dmz then you'd need that firewall. But if you have an iq of a potato, then you have a hardware firewall. so NOW all it's doing is generating a ticket for me to fix a citrix user who "can't print"

    Trust me on this, you may call it the worst advise. If you really do know wtf you are doing, then those steps should be 2nd nature to you. The auto updates? Yeah sure why not take the Genuine Extortion update and a slew of other updates that will break things and cause problems. Or you can turn it off, so when MS wants to push a headache your way, your client's didn't just automatically take them. Now once it's proven effective and safe you can manually Alteris the update to all the clients from one source... Of course I am a moron what do I know... As for the classic shell and simple file sharing. Well let's just say that I don't like to inandate my clients' systems with eye candy that does NOTHING and is arranged for people who are not familiar with windows. I don't support 3 peer networks where that may be necessary. I support VM Ware and Citrix clusters that rely on every ounce of hardware so waste isn't something I do with resources.  The simple file sharing? Well I like to access files as the domain admin, and it's not a real AD friendly way to publish folders on the domain.  TURN IT OFF.. try it and you will see the difference. One allows SAM and SYSKEY while the other is some "home" flavor of file sharing that doesn't involve the challenge-response. (notice how a direct string browse generates a greyed out username field? (C$, d$, etc)

    Look I am a complete idiot and I know nothing about this stuff and basically I've been pulling my wad with ppl in forums my whole life so when I cash my next fat check for doing a lot of BS work because "SP2 rocks" and the "firewall is impenitrible" thinking got me those hours of billalbe.  Nay, it's people who MS their box up that I have to clean up after...

    I can give you an entire website dedicated to that very flow of traffic if you'd wish.

    (btw why do you love the welcome screen and fast user switching? If it's so great why does Microsoft themselves disable it when joining a domain?)

    Hey I like brainwashing. If there's no thinking going on then I'll always have work..
    (PPL outside of this conversation DO NOT take my advise. He's right, it's very bad to do the things I suggested. You won't last a week, although for some reason I've lasted years and the only data I have ever lost was due to accidental delete presses, etc. NOT because I didn't take SP2 or my S O F T W A R E based firewall wasn't on... that's the truth.)

    Btw I don't want to come off as angry or anything, I am not even in the least offended by you saying "worst advise ever" it's total amusement. I just could not let a statement like that go unchecked because frankly I don't think you used anything other than conformity to gauge wether or not it really is bad advise.. I cited examples as to why I do those things and logically they are the best answer to the problems that caused me to take those actions in the first place.  Software firewalls are like radar detectors. You're better without them because you'll adopt safer practices, but yeah they CAN help. I only use hardware personally as it 9 out of 10 times requires physical presence to circumvent.

    Wednesday, January 02, 2008 11:00 PM
  • Well it does the job OK, but I would have thought that um    Microsoft   might just once in a while take off it's "We're 100% arrogant and know what you want far better then you do, are the bigeest company in the world, can do what we like so shut up" hat, and start to apply something approaching customer service.


    Vista has been the biggest marketing bonus for Apple in years.  I now have a 2 gig dual core machine that is slower than my old Athlon 64 with 512 k and xpsp2


    All I wanted to do was upgrade Office 2000 to the latest service pack. Since I couldn't transfer it I had to re-install.

    Firstly, I cannot apply any service packs withouth the original CD.

    SP 1 goes in just fine.

    Try SP2 in the same way, and it all stops because MS doesn't think, even after saying yes twice as many times as before, that I can be trusted to upgrade it's own products. So  I now have to download the file, tell it NOT to run, find the downloaded file, right click and then run as administrator even though I AM administrator.

    SP3 goes in without all the faffing about, but VISTA just doesn't recognise the program that in SP2 needed elevation. This at least gives me the option of continuing or not. (Yes Vista does not recognise a program that I've just downloaded from Microsoft to update a Microsoft product. - Understandable I suppose, after all who runs Office 2000 these days?)


    So what is it I wonder that makes SP2 so much more dangerous than SP1 or SP3.


    And, what with all the dialog boxes demanding that everything be confirmed yet again, could not this 'Elevation' dialog box include maybe a sentence on what elevation actually is, and how to use it. (To run this program in elevated mode-- You have already said at least twice that you want to run it, click here???  - Navigate  to the program, right click and select run as administrator. Yes we know you are one, but you still can't be trusted with your own PC)


    Or are you all really working flat out for Jobs (pun intended)


    Not a happy Vista user, it's bad enough having a nanny state, nanny Microsoft I can do without.


    Having said that I do earn quite a bit of money from fixing other peoples Vista problems. Very common problems about which Microsoft either says nothing or posts a solution that involves registry hacks.(Which quite naturally scares them rigid)


    Mail stuck in outbox, effectively preventing any mail from being sent.

    Access denied to destination folder when transferring files (usually MS Access ones) over a home network

    Deompiling Access projects copied directly from an XP machine to a Vista one which no longer work because none of the code can be found.

    are but three examples.



    Saturday, May 10, 2008 9:47 AM
  • Can anyone help with Winzip on Vista.  Have just purchased the latest SW upgrade (v11.2) and struggled to configure the right click function (required admin privlidges just to configure Winzip) but after I finally got it added on the right click menu, and then I tried to execute to right click to compress a file or folder, I get a similar long error message about requiring elevation.  I went into the Winzip program folder and set every ".exe" file to run as administrator, nothing seems to work.   I am having troubles and I need this function badly.


    I am having similar bad luck with my Epson 3200 Photo Scanner (a $400 device), I downloaded and installed the Vista TWAIN drivers from Epson but I cannot "wake up" this scanner.  It sees it, and I even get a select application messge if I press the scan button, but nothing every happens when I try to launch the function.  The scan function will just not launch.


    Similarly, my Acrobat v7 will not work on Vista.  No matter how many times I install and download updates, I can never get an Acrobat printer to appear as one of my printers.  Since my inkjet printer will not work with my Vista machine either, I was hoping to print to Acrobat and take the file on a jump drive to my old XP machine where I can connect my printer. This was a large investment as well.  Doea anybody know anyway to make Acrobat 7 work on Vista?


    3 days after upgrading to Vista (and I mean 3 full days of migrating effort not 3 calendar days) I am still huge having problems like this with my dozens of apps and devices that I purchased over the last few years.  Any help is greatly appreciated with Winzip, Epson Photo Scanner, and Acrobat v7, getting these to work on Vista.   


    Saturday, May 31, 2008 4:07 AM

    Just a little FYI - Socrates was the one who poisoned himself with the hemlock tea - not Plato.
    Wednesday, June 25, 2008 10:59 AM
  • Hi I am a networt guy and I even face ther same problem while releasing DHCP lease from Vista instaled machin. in command prompt aftetr i type "ipconfig/release" it gives me same error." The requested operation requires elevation"


    I wil try with "run as administrator " and share if it happenes or not.

    Saturday, September 06, 2008 3:57 PM
  • I'm loading Poser 7 and running Vista - I had the same problem.  I didn't have to extract the files, all I did was:
    open the disc in explorer,
    right click on the run.exe file,
    click run as administrator and just load as you would any other program.  Works great! 
    Good Luck everyone!
    Wednesday, May 06, 2009 1:55 AM
  • Eric, you're a genius!! Thanks a lot man!!! Great advice!
    Tuesday, August 11, 2009 4:10 AM
  • Hi – I think my information can help.

    You can use another application to execute a program in elevation mode.



                    ProcessStartInfo proc = new ProcessStartInfo();

                    proc.UseShellExecute = true;

                    proc.WorkingDirectory = "";

                    proc.FileName = "";

                    proc.Verb = "runas"




                catch (Exception ex)




    User Account Control (UAC) is a technology used for prevention of malware code execution.

    If UAC is turned On, then you must pass *.exe through the elevation in order, to get full permission. Else, you do not need to do this (if the UAC is turned Off, of course).

    For further reading:

    I hope this information was helpful…

    Have a nice day…

    Best regards,
    • Proposed as answer by Fisnik Hasani Tuesday, October 06, 2009 5:54 AM
    Friday, August 14, 2009 10:09 AM
  • Hi again:

    Check out my information about UAC:

    Have a nice day...

    Best regards,
    • Proposed as answer by Fisnik Hasani Tuesday, October 06, 2009 5:54 AM
    Friday, August 14, 2009 12:46 PM
  • Hello - Obsidian Oz:

    I'm wondering how the situation is on your side?
    Is this issue solved or not?

    Please tell me...

    Have a nice day...

    Best regards,
    Friday, October 02, 2009 6:50 PM
  • Hello - Obsidian Oz:

    I'm wondering how the situation is on your side?
    Is this issue solved or not?

    Please tell me...

    Have a nice day...

    Best regards,
    Tuesday, October 13, 2009 6:11 AM
  • Hi Obsidian Oz:

    How is the situation on your side?
    Is this thread solved?

    Please tell me!

    Have a nice day...

    Best regards,
    Friday, November 13, 2009 8:19 PM
  • Hi Obsidian Oz:

    How is the situation on your side?
    Is this thread solved?

    Please tell me!

    Have a nice day...

    Best regards,
    Thursday, November 26, 2009 12:31 PM
  • Hi Obsidian Oz:

    How is the situation on your side?
    Is this thread solved?

    Please tell me!

    Have a nice day...

    Best regards,
    Thursday, December 10, 2009 1:58 PM
  • Hi Oz:

    How is the situation on your side?
    Is this thread solved?

    Please tell me!

    Have a nice day...

    Best regards,
    Sunday, December 27, 2009 9:30 AM
  • Hi again:

    How is the situation on your side?
    Is this thread solved?

    Please tell me!

    Have a nice day...

    Best regards,
    Saturday, January 02, 2010 3:08 PM
  • Please 

    Please check the following link for Microsoft answer to the "The requested operation requires elevation"





    Saturday, June 25, 2011 5:39 PM
  • Hub Repeater - I know you posted this 6 years ago and may never read my response but you Sir have no clue as well as nearly everyone else that has posted a response to the initial question what the purpose of UAC is.

    UAC was instituted by Microsoft as a way to combat all the hackers turning computers into zombies because all of the idiots that believe it is okay to logon to a computer and perform everything as an administrator.  There are too many users who have posted something in this forum who have no clue about security.  UAC attempts to protect the user from drive by malware that would automatically install itself on Windows XP when users clicked on infected websites while logged on as an Administrator.  What is the purpose of including necessary security features if they are going to be "turned off" by default.

    Saturday, April 19, 2014 1:23 AM