none
Continuing Logon Prompt only in Outlook 2013 RRS feed

  • Question

  • SharePoint 2013

    Server2012R2 Std

    I have SharePoint calendars in Outlook 2013. When opened, I get a logon prompt for SP2013. It continues to present the logon every hour in Outlook 2013.

    I have SP2013 open in Edge, it asks for logon once and stays logged on.

    How do I get Outlook to stay logged on?


    John Lenz

    Friday, December 6, 2019 3:58 PM

Answers

  • Hi JohnLenz, 

    For your issue, set ‘Automatic logon with current user name and password in Local intranet zone and Trusted sites of IE.

    Navigate to IE->Internet options->Security tab->Local intranet and Trusted sites->Custom level->choose automatic logon with current user name and password: 


    Besides, disable Loop Back Check. 

    http://sp-vinod.blogspot.com/2013/03/disable-loop-back-check-in-sharepoint.html

    Best Regards, 

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Marked as answer by JohnLenz Tuesday, December 10, 2019 7:07 PM
    Monday, December 9, 2019 3:33 AM
    Moderator