Teredo Tunneling Pseudo-Interface-Cannot start?


  • Mt computer is saying that the Teredo Tunneling Pseudo Interface cannot start, it's giving me a code 10. I have went in to the device manager and tried to trouble shoot and I'm not getting any luck. I've right clicked on it and first tried to search automatically for updated driver software and after I do that it says I have the most up to date software. Then i try-browse my computer for software-let me pick from a list of devices and it tells me this device can't start code 10. This has been like this for a couple of months. I haven't noticed any big problems, sometimes my computer takes a long time to log off. This computer is a year old it's a sony vaio and I'm running windows 7. I think my warrenty from sony may have just ran out. I don't know whether this is a Microsoft problem or Sony's? Any help would be appreciated! This computer didn't come with any recovery disks.

    Thursday, June 24, 2010 4:43 PM

All replies

  • Try the Microsoft Answers forum. It does not look like you need help in writing software.

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Thursday, June 24, 2010 6:55 PM
  • I have the same problem on a Lenovo SL500. But it wont; connect to the net and in command prompt ping I get general failure 4 packets etc lost and 100% lost. The Lenovo website is about as helpful as a rolling pin when laying a new road. Any thoughts would be welcome
    Thursday, October 21, 2010 11:07 AM