none
Can not view/upload uwp packages anymore RRS feed

  • Question

  • I wanted to upload a new Submission via the Partner Center Dashboard of my UWP apps. But all "packages" section of my apps show the same error:

    We can't show details for this section right now. Please refresh the page or try again later.

    When I go to the "upload package" section of the store, I'm getting this error:

    CorrelationID: 59e995e1-2f78-4d2d-a42a-696ec9f4bce0
    Correlation Vector: xJZwj3i5R0KcQ6aN.1
    App Server:
    Date: 10 Jul 2020 03:24:40 +00:00

    Two days ago everything worked fine for me. Any ideas how to solve this problem? Is there an outage or something else?

    Friday, July 10, 2020 3:44 AM

All replies

  • Hi,

    It looks like a website issue. Have you tired to do it in another browser or another network?

    If the issue still exists even in another network. You could open a free support ticket here:Contact Us

    Choose to Contact us, select Dashboard for Topic and select App submission for issue type. 

    Best regards,

    Roy


    "Developing Universal Windows apps" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Developing Universal Windows apps" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    Friday, July 10, 2020 5:59 AM
  • Hi, 

    I spent some time yesterday chatting with Microsoft support: this is not related to the client side.

    It is a problem other (all?) users are encountering on the server side. 

    I've been told Microsoft is hardly working on it, but still not fixed.

    Roy, is there alternative ways to publish applications than using this platform?

    Thanks

    EDIT 07/21/2020: The web interface has been repaired now, I can access the packages. 
    In the meanwhile I've been suggested to use the Microsoft Store submission API as alternative way:https://docs.microsoft.com/en-us/windows/uwp/monetize/create-and-manage-submissions-using-windows-store-services


    • Edited by djoch1024 Tuesday, July 21, 2020 4:50 AM Problem was resolved
    Saturday, July 11, 2020 8:09 AM
  • Thank you for your EDIT!

    I'm still facing the issue tho, did they tell you how long it can takes for the fix to be deployed for every accounts?

    Tuesday, July 21, 2020 8:53 AM