locked
Emulator choice: Which if the emulators does one need to work with Visual Studio 2017 Ver 15.5 7I RRS feed

  • Question

  • I have updated VS 2017 to version 15.5.7. I have a UWP project that I want to see in the emulator.

    The emulators are running but in the Visual Studio 2017 IDE I cannot find or switch to the emulator. There is a menu item pointing to Download New emulators.

    Question: Which version of emulator with which version (architecture) of VS 2017?

    The emulators running / off are:

    • 10.0.15063.0 WVGA 4inch 512MB
    • 10.0.15254.0 WVGA 4inch 512

    Is there any other way to switch to a different foot print of device?

    Thursday, February 22, 2018 12:11 AM

All replies

  • Your post will be much more readable, and therefore more answerable, if you use the HTML editor rather than the code editor for text when you have browser problems.

    The emulator versions aren't tightly tied to the Visual Studio version.

    Most likely your UWP app's minimum version is set higher than your emulator versions. To run on a 15254 emulator (the latest emulator for Windows 10 Mobile) your app's minimum version must be less than or equal to 15254.

    Why can’t I deploy my UWP app with .Net Standard 2.0 to a Mobile device or emulator?

    Thursday, February 22, 2018 12:59 AM