locked
[UWP] unable to activate windows store app error RRS feed

  • Question

  • hi

    when I run my app in Debug solution and X86 platform this error is appear:

    but when I run my app in release solution is not appear this error.

    how can I solve this error ?

    I delete obj and bin folders and Rebuild again . but this error appear . 

    when I run with x86 this error appear but x64 is good.

    (c# + xaml+win10)


    Amir Ameri



    • Edited by AMIR ameri Sunday, December 6, 2015 3:16 PM
    • Edited by Fred Bao Monday, December 7, 2015 2:32 AM add the tag
    Sunday, December 6, 2015 3:05 PM

Answers

All replies

    • Marked as answer by AMIR ameri Wednesday, December 9, 2015 1:13 PM
    Sunday, December 6, 2015 4:37 PM
  • Can you share a screenshot of how your solution looks like in the solution explorer. Check if there is an App.config file and try removing it from the the solution. this will solve it

    give it a try. let me know if it works for you



    Wednesday, December 9, 2015 9:15 AM
  • Hi rami

    I find solution by compare 2 project that one of them worked ok and others show me unable to active ....

    I found this screen that into the good .sln ( Double Click on Properties  in the Solution Explorer --> Reference Paths Tab)

    this tab was empty in good sln and in the error sln was not empty in Folder and Refrence path textbox ( the address was available)

    I delete address under the reference path . like this screen capture . and then resolve my problem :

    This screen should be empty Like this Picture .


    Amir Ameri

    Thursday, December 10, 2015 8:07 AM