none
Problem when trying to create developer account RRS feed

  • Question

  • Hello I always get an error message during the payment process when creating an Developer account. I tried multible times and with different accounts!
    Monday, June 29, 2020 9:54 PM

Answers

  • Hi,

    It might be a website issue. I'd suggest that you could open a free support ticket here: Contact Us

    Choose to Contact us, select Dashboard for Topic and select Account setup and management for issue type. Then you could contact the team directly via the ticket.

    Best regards,

    Roy


    "Developing Universal Windows apps" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Developing Universal Windows apps" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    • Marked as answer by David Heigl Thursday, July 2, 2020 9:07 AM
    Thursday, July 2, 2020 2:23 AM

All replies

  • Hi,

    Could you please tell me what's the error you've get? On which step did you get the error?

    Also, you could also try to finish the process in other browser. 

    Best regards,

    Roy


    "Developing Universal Windows apps" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Developing Universal Windows apps" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    Tuesday, June 30, 2020 2:12 AM
  • I got the error after pressing next after entering/selecting the payment option.

    Yes I already tried a different browser.


    Tuesday, June 30, 2020 5:32 AM
  • Hi,

    Could you please tell me the error message? This could help to confirm if the issue is related to the wrong operation or the site itself.

    Best regards,

    Roy


    "Developing Universal Windows apps" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Developing Universal Windows apps" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    Wednesday, July 1, 2020 2:28 AM
  • The error message looks like this:

    Sorry, something went wrong. Please try again later.
    Correlation ID: 2282ddbf-cf54-4098-94d5-be7508b5524d
    Correlation vector: AmbI6PwXTk+QORY3.0
    App server:
    Time: 01 Jul 2020 10:26:21 +00:00


    Wednesday, July 1, 2020 10:27 AM
  • Hi,

    It might be a website issue. I'd suggest that you could open a free support ticket here: Contact Us

    Choose to Contact us, select Dashboard for Topic and select Account setup and management for issue type. Then you could contact the team directly via the ticket.

    Best regards,

    Roy


    "Developing Universal Windows apps" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Developing Universal Windows apps" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    • Marked as answer by David Heigl Thursday, July 2, 2020 9:07 AM
    Thursday, July 2, 2020 2:23 AM