none
Certification Report – App Request - Image reference RRS feed

  • Question

  • Hallo, My problem is that I could not publish my update for the app because of the „image error“. I have already checked a thousand times with your (Microsoft) program (Windows App Certification Kit) and it shows that my application does not have any problems, but as soon as I start certification on your site (Microsoft Partner center) I get an error, I do not know what to do and how to publish my updates.

     I already wrote here - reportapp@microsoft.com (They sent on forum and in chat, in chat sent again on them... Enchanted circle, can anyone help?)

    image error:

     

    Image reference "Assets\StoreLogo.png": The image "Assets\StoreLogo.scale-200.png" is missing from the package.

    Image reference "Assets\Square44x44Logo.png": The image "Assets\Square44x44Logo.targetsize-16.png" is missing from the package.

    Image reference "Assets\Square44x44Logo.png": The image "Assets\Square44x44Logo.targetsize-24.png" is missing from the package.

    Image reference "Assets\Square44x44Logo.png": The image "Assets\Square44x44Logo.targetsize-32.png" is missing from the package.

    Image reference "Assets\Square44x44Logo.png": The image "Assets\Square44x44Logo.targetsize-48.png" is missing from the package.

    PS: I apologize for my English, thank you .


     


    Tuesday, November 26, 2019 5:48 PM

Answers

All replies

  • Hi,

    I have some questions here. Are you using your own picture as the logo of your app? The error message shows the app is looking for the default store logo in the Assets folder. Did you delete the images directly? For this issue, could you please check the Visual Assets selection in the manifest file? Please go through all the visual assets to see if there are some assets still using the default store logo file? It's highly possible in the Assets part of App Icon.

    Best regards,

    Roy


    "Developing Universal Windows apps" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Developing Universal Windows apps" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    Wednesday, November 27, 2019 6:43 AM
  • Hi,

    Are you using your own picture as the logo of your app?
    - Yes
    ….error message shows the app is looking for the default store logo in the Assets folder.
    - No
    Did you delete the images directly?
    - I replaced them with my images

    In the program everything is correct, not one error does not show. As I said, I checked my app in (Windows App Certification Kit) there are no problems. But for some reason I do not pass certification. I tried to change the folder, I was able to run my application on other computers, everything is in order and start. I would show you a picture, but I can't upload it...


    • Edited by Odaronil Wednesday, November 27, 2019 10:59 AM
    Wednesday, November 27, 2019 10:58 AM
  • Problem is solved, I renamed all the images.
    • Marked as answer by Odaronil Wednesday, November 27, 2019 1:58 PM
    Wednesday, November 27, 2019 1:57 PM