none
How to turn off Language switch bar RRS feed

  • Question

  • Hello!

    After last November update, when switching languages, I've started to get this bar with all languages i use (switch between)

    on the side of the screen. (NOTE!!! NOT the language bar, but popup window)

    Why microsoft just adding stuff that I don't need

    and there is no instruction how to remove this trash!

    So extremely annoying that I have to tune my

    system and spend few hours and sometimes days

    just to search how to fix back to what is comfortable for me.

    This is my time and my money!

    I have only classical language bar and it is docked but

    as soon I start switching between languages

    the stupid floating window coming up

    on the side of the screen.

    Hope I'll get answer soon how to remove this stupid bar.



    • Edited by yeye11 Monday, December 16, 2019 12:33 AM
    Monday, December 16, 2019 12:25 AM

All replies


  • This is the question of the same tipe from the other forum that may add to my question and makes clear what the problem is (that I don't get different suggestions how to turn off language bar because it is not the language bar problem but with this NEW popup).

    Is it possible to disable the popup list of input languages at the bottom right corner when having Alt+Shift pressed in Windows 10 version 1903?


    I do not want to disable the Alt+Shift hotkey or the ability to switch languages; I just want to switch off this popup that was introduced in build 1903.

    https://answers.microsoft.com/en-us/windows/forum/all/how-to-turn-off-language-popup-switch-bar-windows/c2db1c7d-167f-48da-9ea2-bcd2fce35089

    I've tried turning off the language.  The indicator turns off, the popup stays.

    _______________________________________________

    Until we find a solution>

    If I am pressing Shift first - the popup doesn't appear at all.

    But it is NOT a fix, it is just a temporary solution that doesn't

    makes it UNNECESSARY to find the way to switch off it completely!!!!




    • Edited by yeye11 Sunday, January 5, 2020 3:22 AM
    Monday, December 16, 2019 12:31 AM
  • Wow! Great!

    Developers (or I'd say SO CALLED developers) don't care to answer or fix the problem...

    Making some stupid thing popup and flicker every time I switch between languages without possibility to

    turn it off... who came up with this "great" idea... some underaged teenager?!

    Was it so difficult to make possibility to turn it off in the settings?

    FIX IT YOU **** ...

    Saturday, January 4, 2020 6:33 AM
  • Try Internet Options/control-panel/Language button listed in 1st window,edit.
    Saturday, January 4, 2020 9:19 PM
  • Try Internet Options/control-panel/Language button listed in 1st window,edit.

    Not sure what you mean - control panel or internet options, and what internet options to do with

    language button....

    If I go to Control panel - Internet Options,

    there is no language buttons... there is one button called Languages, but it doesn't give any options to change (most important switch off popup window) but only gives preferences for the web sites, then I can come to the regular language settings but there is still no options to switch off this stupid popup window that I mansion in this post....

    Sunday, January 5, 2020 3:19 AM
  • So called developers site / developer network,

    thou non cares to answer the question or/and fix the problem....

    bunch of underaged ignoramuses you are!!!

    you can't call yourselves - developers!!!

    you destroy all good things that were in windows (and skype)

    and making sh*****.

    and don't even care to at least give some response on the question/discussion.

    hope NORMAL leadership will come soon to microsoft and fire you.... would be good to put some fine on you

    for all nerves you took from all customers!

    Friday, January 31, 2020 2:14 AM
  • and STILL NO ANSWER!

    what the heck this site is made for?!!!!

    just to chat with ownself?!!!

    Allthou what to expect from underaged nonspecialists... nada!

    Monday, February 10, 2020 11:00 PM