none
[UWP]running visual studio 2015 rc windows 10 universal app emulator error DEP6100 RRS feed

  • Question

  • hi ,

    I really need help , i researched a lot and tried many solutions but no one work.

    when i try to run the windows 10 universal app blank template (also windows 8.1)  then the emulator run until the o.s. is starting but never work !

    the error message show :

    DEP6100 : The following unexpected error occurred during bootstrapping stage 'Connecting to the device '1B96E06D-AC65-47C2-A29B-4A4A607

    i tried many solutions :

    the virtual machine,check the bios,check the connection ,block  the firewall...



    i must develop an app soon and i haven't any windows 10 device so i need the emulator.. please help me.

    thank you.



    Saturday, July 11, 2015 3:10 AM

Answers

  • Hi shweeesh,

    Welcome to the Developing Universal Windows apps forum!

    Please read the sticky posts, especially the Guide to posting: subject line tags and Known Issues for Windows 10 SDK and Tools

    >>DEP6100 : The following unexpected error occurred during bootstrapping stage 'Connecting to the device '1B96E06D-AC65-47C2-A29B-4A4A607

    First please try to make sure that you have met the System Requirements for using the Microsoft Emulator for Windows 10 Mobile:
    https://msdn.microsoft.com/en-us/library/windows/apps/Mt162269.aspx#system_requirements .

    Then since the Emulator runs as a virtual machine on Hyper-V, please make sure that you have installed the Hyper-V very well.

    Besides, the following are some suggestions you could try to debug it and narrow down this issue:
    1.Please check this link: Troubleshooting Hyper-V to check if this issue is caused by the Hyper-V.
    2.Please try with below steps:

    (1)Close Visual Studio

    (2)Open Hyper-V Manager

    (3)Delete all Windows Phone Emulator VMs

    (4)In the Virtual Switch Manager delete all Windows Phone related virtual switches

    (5)Open Visual Studio and try to deploy the application again (Visual Studio will create a fresh virtual machine for you)

    3.Please install another versions of the emulator to see if it could start.

    If the above still can not work, I will recommend you repair your Visual Studio.

    Best Regards,
    Amy Peng



    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.



    Wednesday, July 22, 2015 3:22 AM
    Owner

All replies