The following forum(s) have migrated to Microsoft Q&A (Preview): Developing Universal Windows apps!
Visit Microsoft Q&A (Preview) to post new questions.

Learn More

 locked
Windows Simulator NOT working RRS feed

  • Question

  • After freshly installing Visual Studio 2017 , I cannot get the simulator to fully load.  It gets stuck on the loading dots and never fully loads. Mobile Emulator works fine BUT simulator is the one not working. I would always error out with new exit code every time. Any help / guidance please? Thanks
    Friday, February 9, 2018 2:15 AM

All replies

  • Are you using Windows 10 Pro? I don't think it will work with Windows 10 Home!

    I may be new but I've been new for a long time!

    Sunday, February 11, 2018 12:25 PM
  • Yes I am using Windows 10 Pro. I tried various things, even updating VS but everything in vain.
    Saturday, February 17, 2018 7:08 PM
  • @WPDeveloper011,

    One of my computer which I used as a server has the same problem. Even if I open the simulator directly.

    So did you ever checked the solution listed here:

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/bec5788e-4441-49d1-b9b7-289d9f9cc77c/visual-studio215-simulator-is-not-working-windows-simulator-needs-your-current-credentials?forum=vsdebug

    Maybe you've set Pin to your OS and then simulator cannot work. Also can I ask how many users are using your computer? If there are multiple users, how many of them can use Visual Studio?

    Best regards,

    Barry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, February 22, 2018 11:00 AM
  • I am logged into with local account. The solution mentioned in link, didn't helped me.

    I am not sure what the issue is?

    Thursday, March 8, 2018 1:46 AM
  • @WPDeveloper011,

    Can you also check this thread:

    https://developercommunity.visualstudio.com/content/problem/67341/windows-simulator-does-not-start.html

    If the workaround provided by Luke also not helps. I strongly recommend that you can report the same issue again on developer community site to report this Visual Studio tool related issue.

    Best regards,

    Barry 


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, March 9, 2018 6:38 AM
  • I have went ahead and open the issue in VS

    https://developercommunity.visualstudio.com/content/problem/216984/windows-simulator-not-working.html

    Saturday, March 17, 2018 12:53 AM