locked
WACK 3.4 is not supported on this version of windows. Check your internet connection and launch WACK again to see any available updates. RRS feed

  • Question

  • I'm using Windows 10 and trying to publish a game I made in unity when I try to run the WASK it shows up this error : WACK 3.4 is not supported on this version of windows. Check your internet connection and launch WACK again to see any available updates.

    Also I miss the option Store -> Associate with store .

    Can someone help me ?

    Thanks in advance.


    Thursday, July 30, 2015 1:01 PM

All replies