none
Windows 10 UWP ads not showing adcontrol RRS feed

  • Question

  • Hello

    I have phase the issue windows 10 UWP application and game not showing ads. i use adcontrol please helop me to solve my issue. test ads display after Publish my application live ads not showing.

    Tuesday, February 12, 2019 2:45 PM

All replies

  • Hi Soni Kishan,

    >test ads display after Publish my application live ads not showing.

    Which did you choose for the visibility in Pricing and availability Page? Public or private?Is it a blank ad or test ad shown in the published app?Did you replace the test ad unit id and test app id with the real ones? How long has the AD been created?If you have created an ad recently (less than a day), it might not be available immediately.Please provide more information for us to analyze your issue(Don't include personal information). You could refer to Recently created ads are not being served to your app and No ads are shown in your app for more details.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, February 13, 2019 2:53 AM
    Moderator
  • The Dashboard appears to have a bug - if after creating an Ad Unit, your application name is not displayed on the Ad Unit screen (the one where you can configure Advertising networks) but rather the App Id is shown, this ad unit will never display ads.

    If you use the network inspector and can see that the advertising network status is always "NotToBeProvisioned" - just give up for now. You won't get ads to this ad unit because the ads have not been provisioned internally. I have a support ticket open for this.

    Saturday, June 15, 2019 11:01 AM
  • The Dashboard appears to have a bug - if after creating an Ad Unit, your application name is not displayed on the Ad Unit screen (the one where you can configure Advertising networks) but rather the App Id is shown, this ad unit will never display ads.

    If you use the network inspector and can see that the advertising network status is always "NotToBeProvisioned" - just give up for now. You won't get ads to this ad unit because the ads have not been provisioned internally. I have a support ticket open for this.

    Same problem. Happen for a month to now, contact support many times but no result
    Thursday, June 20, 2019 10:31 AM
  • @SoniKishan, did you resolve the issue? I am facing same problem, live ads are not showing,
    Thanks
    Friday, November 15, 2019 6:13 AM
  • This problem happen to all new published apps on Store, we can't do anything except wait for Microsoft to fix it
    Monday, November 18, 2019 11:03 AM
  • Same here. Getting Error NoAdAvailable for over a month now for two new apps.

    SDK version: 10.1705.16001

    I've seen this before when the COPPA settings were not available and the Product name was replaced by the Product ID.

    This time the product name is showing and I see COPPA settings.

    Does anyone else see this message when showing coppa settings: You don't have permission to access COPPA information.


    Monday, November 18, 2019 11:59 AM
  • Has anyone reached a solution? Or are the problems still there?
    Friday, November 22, 2019 12:05 PM