none
Problems in uploading screenshots while submitting app to Windows store.(Windows 8) RRS feed

  • Question

  • The 'Description section' asks us to upload screenshots of our application. Though I have scaled the images to the right size and have fulfilled all the requirements , the screenshots are being uploaded successfully. This is creating a '?' symbol at the right corner of the image box and showing, problems in uploading screenshot. Please help me in correcting this error so that I can successfully upload the images. 
    Sunday, September 30, 2012 7:36 PM

Answers

  • If you are still experiencing an issue uploading your apps please clear your browser cache or try another browser such as Internet Explorer.

    If you have tried the above then please contact developer support by signing into your developer account then clicking on "Support"

    -Eric

    Friday, December 7, 2012 2:38 AM
    Moderator

All replies

  • if the net is slow the screenshot will not be uploaded correctly .do it again .i also experienced the same problem ....
    • Proposed as answer by Nandhini Madan Monday, October 1, 2012 1:31 AM
    Monday, October 1, 2012 1:30 AM
  • using a 3mbps connection tried many times it still shows same error
    Monday, October 1, 2012 10:30 AM
  • I too am having the same issue, Have you got solution of the problem?
    Monday, October 1, 2012 9:19 PM
  • Same here
    Saturday, December 1, 2012 10:53 PM
  • I assume you took the screenshots with the Simulator but if not then capture it using the built-in Simulator. Also make sure it's less than 2MB.

    I captured them yesterday(1920x1080) and was able to successfully upload and submit the app.


    Check out our FREE Windows 8 Store app and Windows Phone app - Trekstir Lite Children's Book - with unique and original stories. Your kid(s) will love it.

    Sunday, December 2, 2012 6:08 AM
  • If you are still experiencing an issue uploading your apps please clear your browser cache or try another browser such as Internet Explorer.

    If you have tried the above then please contact developer support by signing into your developer account then clicking on "Support"

    -Eric

    Friday, December 7, 2012 2:38 AM
    Moderator
  • The experience with publishing the apps is broken when it comes to publishing the screenshots. It keeps showing '?' failure to upload pictures, and drains lot of time in the activity of publishing/updating an app.

    For example - I hesitate to delete an old screenshot while doing an update release of the app since you never know if the next upload will be successful. Sometimes working in night PDT timezone works better but not guaranteed to succeed always.

    Please take up this as a important bug fix for the windows store publishing experience. I have faced this for long, and it is not going away. based on this thread - there are others also who are facing this. hence, the request.


    -sushil

    Wednesday, April 3, 2013 9:23 AM