none
Windows App Certification Kit 10.0.18999.0 RRS feed

  • Question

  • I'm getting this error when running Windows App Cert Kit 10.0.0.18362.1

    Error Found: The supported APIs test detected the following errors:
    • API __CxxFrameHandler4 in vcruntime140_1_app.dll is not supported for this application type. Microsoft.Graphics.Canvas.dll calls this API.

    This is a provided answer:

    "This is a false positive error.  This has been fixed in Windows App Certification Kit 10.0.18999.0 or greater.  You may ignore this error as the Windows store has been updated and will not report this error."

    Where can I download this version of the WACK?  

    The latest Windows 10 SDK does not include it. 


    Fritz Switzer

    Thursday, November 21, 2019 5:46 PM

Answers

  • Hi,

    Currently, the official SDK download website only provides Windows 10 SDK 10.0.18362 which means the 18999 is not released. The new SDK could not be downloaded unless it is released.

    Are you running the WACK test in local, right? If so, I'd suggest you upload the package to the store because it will run another online WACK test when you upload the package to the store.

    Best regards.

    Roy


    "Developing Universal Windows apps" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Developing Universal Windows apps" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    • Marked as answer by fswitz Friday, November 22, 2019 3:21 AM
    Friday, November 22, 2019 1:48 AM