locked
Can't login with an app studio hosted web app RRS feed

  • Question

  • Hi!

    I'm newie in Windows App Studio. I have build an app with my web app from this url https://centroshistoricos.co/ At the start you have to login with a social network account, but in the Windows's generated app, only an another windows opens, but stay in white and the user can't do anything bacause login is required.

    I appreciate any help.

    Thank you :D

    Tuesday, May 30, 2017 5:32 AM

All replies

  • Hi Juan,

    I can reproduce the same issue using the url you provide.

    All the sites accessed by the web site wrapped in the Hosted web app must be added to the "Uri rules" using the type "include" (to allow access content located in that url). So you might check if the web page wrapped access other sites, those must be included as well.

    If the issue still persists, you might send email to windowsappstudio@microsoft.com to ask for more suggestions.

    Hope it helps.

    Best regards,

    Mattew Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, May 31, 2017 7:34 AM
    Moderator
  • Thanks for your answer
    I have put the following URIs in the project, the UAP lets me enter the username and password for Facebook, Google and Twitter, when confirming the sending persists blank.
    I'll send the mail as you say, if you have any other clues, I'll be watching.
    Thank you
    Wednesday, May 31, 2017 10:50 PM